• October 19, 2020, 06:00:41 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wireless G mode not working  (Read 2772 times)

noir

  • Level 1 Member
  • *
  • Posts: 1
Wireless G mode not working
« on: January 14, 2010, 12:27:59 PM »

Router: d-link wbr-2310 rangebooster
wifi adapter: belkin fsd7000 pci card.
mobo: asus m2n68
cpu: amd athlon x2
os: XP Sp3

About a week ago, my old motherboard/cpu failed (pentium both), and I installed the wifi adapter into this board. Previously my connection was a stable (very good/excellent) 54mb connection. Ever since this change my connection has settled around 11mbps (wireless b speeds) even though I have both the router and the card set to wireless-g only. Sometimes it goes as low as 1-2 mbps, and connectivity drops.

I have tried various channels (using inSSIDer to find clear ranges), tried 4 different drivers for the card, several firmware versions for the router, and uninstallation/reinstallation of both. I've configured both devices in a multitude of ways hoping to solve the problem: all to no avail.

Any advice or things to try would be appreciated. Thanks.
Logged

drscott

  • Level 1 Member
  • *
  • Posts: 20
Re: Wireless G mode not working
« Reply #1 on: February 01, 2010, 06:59:16 PM »

I would like to ask if you have another PC or laptop with wireless adapter?

If yes, do they have the same wireless connection as your first computer? - If not the this would isolate that it could be a problem with your main PC. This is not a router problem.

If you the other computers have the same result, then we could pin-point that there could be a problem with the router.

If its on the router. You may try this...

Try to check the antenna or or the location of your router, be ensure that it is placed on the eye level location, there should be No cordless phones with 2.4Ghz frequency that could affect the wireless network.

Since you upgraded the router's firmware.. you may reset the router (this woudl just load the firmware problem). Reset the router for 30secs, see if there's a reset button on the router. Hold that for 30secs. After resetting turn off then turn on the router.

Try to configure the router by just using the basic configurations, disabling the security and using the default network name.

Try to test again your connection if its the same.

You may try these options and see the results afterwards..

Keep me posted

Thanks

DrScott







Logged