• November 18, 2019, 11:09:29 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Slow transfers - help?  (Read 3062 times)

Dizzyboy

  • Guest
Slow transfers - help?
« on: January 22, 2008, 09:13:44 PM »

My DNS 323 has been working great up until this morning. All of a sudden (with no configuration changes,etc), file transfers have dropped to speeds <1K/sec. I have two drives partitioned into a RAID 1 and a Linear partition. It is running firmware 1.03.

File transfers from both partitions now time out.  FTP speeds are also <1K.

Both of the drive bay lights still show blue. I powered down the unit for a few hours and changed the port it was plugged into on my router, but none of these changes have made a difference.

Does anyone have any advice as to how I can determine what the problem may be and how to hopefully fix it?

Thanks,
Rob

EDIT - I have checked the transfers with two computers on my LAN. Both are slow with the NAS, but still quick with one another.
« Last Edit: January 22, 2008, 09:20:15 PM by Dizzyboy »
Logged

chuckv

  • Level 2 Member
  • **
  • Posts: 88
Re: Slow transfers - help?
« Reply #1 on: January 23, 2008, 02:00:55 PM »

possible port issue on your switch / hub? have you changed the ports? or even rebooted the 323 or the machine you were transfering from?
Logged

Dizzyboy

  • Guest
Re: Slow transfers - help?
« Reply #2 on: January 23, 2008, 03:14:16 PM »

Yes, I have powered down both the DNS and the PCs. It is <1K/sec on all three computers on my network.

Your message did give me an idea though. I powered down my router and plugged it back in again. Voila!

It wasn't the port on the router, but it was the router causing the problem.  The DNS 323 is working fine, and I suppose always was.

Thanks.
Logged