• September 23, 2019, 11:08:23 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Strong signal but cannot connect wireless  (Read 3784 times)

chris07

  • Level 1 Member
  • *
  • Posts: 2
Strong signal but cannot connect wireless
« on: January 06, 2010, 06:17:59 AM »

I've had my wbr-1310 for over a year, didn't have any problems with it until recently. Lost connection on my laptop one night then next night I was able to connect but very slow. I was able to use wireless with my Iphone for a while even though it kept dropping connection and now cannot connect at all. Passwords are correct just can't connect. On the laptop it shows signal is strong but it just won't connect at all.
I upgraded firmware to most recent for the model, it doesn't allow me to load the upgrade for other versions. Still no connection.
Is there something else I can do before giving up and tossing this to the garbage?
Logged

drscott

  • Level 1 Member
  • *
  • Posts: 20
Re: Strong signal but cannot connect wireless
« Reply #1 on: January 13, 2010, 08:36:33 PM »

* Have you tried connecting your laptop to a different network? Is it working properly? or tried using another laptop to the network? (for isolation)

* After upgrading the router's firmware, have you tried resetting it afterward?

- If you haven't reset the router, you may try it first. I recommend to reset it by pushing the reset button on the router for 30 secs, then unplug/replug the router. Try to reconnect to the router with its default settings, if it works then try to return the previous settings.

NOTE: Resetting the router will set the router to default settings. (except the firmware)

Thanks

DrScott
« Last Edit: January 13, 2010, 11:01:54 PM by drscott »
Logged