+  D-Link Forums
|-+  D-Link Wireless N150 / N300» DIR-615» Wireless and Brighthouse Cable
Username:
Password:
Pages: [1]
  Print  
Author Topic: Wireless and Brighthouse Cable  (Read 1939 times)
eaglescout
Level 1 Member
*
Posts: 1


« on: January 03, 2010, 04:06:06 PM »

     After 10 days of arguing with Brighthouse, they finally acknowledged that my modem was busted and I got a new one. I have connected my DIR615C and everything works fine when connected though the router with the ethernet cable. I configured the wireless connection and can only connect "locally". The router "wireless" light only blinks. I cannot access the internet wirelessly, but I can wired. I can connect to ther peoples routers, at work, at starbucks, by the pool etc. I have called D-Link support seven times and keep getting nowhere.

I see other people with similar issues but no resolutions.

The new Modem is Scientific Atlanta Webstar
The computer is a Toshiba Satellite Laptop
Cable Service is Brighthouse/ Road Runner

wireless radio is enabled
the mac address is correct
channel 1
security wpa

The only firewall configured is the Windows firewall

Anyone out there able to help Huh??
Thanks in advance.

Logged
hrbanana
Level 2 Member
**
Posts: 31


« Reply #1 on: January 03, 2010, 07:26:00 PM »

Hmm..when you say you can connect "locally" over wireless, do you mean you can access the router management/setup pages as well as other computers on your LAN side? If so, perhaps some feature is inadvertently enabled or the configuration is corrupt. If you want to go for the low hanging fruit, one option is to do a "Restore To Factory Default", then manually re-enable the features you currently use. Before reverting to factory defaults, save you configuration to your PC's harddrive. All of these options are available on the TOOLS -> SYSTEM page.

You may also want to review this post/thread on wireless configuration: http://forums.dlink.com/index.php?topic=8415.msg54454#msg54454
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.