• June 17, 2019, 08:50:42 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3 ... 10
 1 
 on: Today at 07:58:11 PM 
Started by gcoxii - Last post by krazybika
Hi, I'm using Bell internet at home, and can't figure out why Dlink DSC2630l is not sending test email successfully.

My setup:
Username: mymail@gmail.com (also tried without @gmail.com)
Password: mypassword
Port: 465  (also tried 587 for TLS)
SMTP server: smtp.gmail.com
Sender email: myemail@gmail.com
Receiver email: myemail@gmail.com
Secure connection: SSL-TLS

And I also turned off the option in gmail: http://support.dlink.com/FAQView.aspx?f=EtsWnye%2f5hsweBlN5IYO0A%3d%3d

When I used Outlook to setup gmail, it is successful.  Any clue would be extremely helpful!

Thanks!

 2 
 on: Today at 07:19:09 PM 
Started by ashishchandra - Last post by caraM
Can someone explain to a non-expert network admin what 80+80Mhz gives me?

 3 
 on: Today at 07:17:06 PM 
Started by caraM - Last post by caraM
So no choice but rio climb up, dismount, and connect via etherenet?    the camera canít be added via the home network  IP address?

 4 
 on: Today at 01:59:05 PM 
Started by kiliffe - Last post by FurryNutz
Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status. v1.20 FW update is available thru the routers web page Upgrade page.
  • What region are you located?


Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
  • For routers with Smart Connect Technology , try disabling this feature and test. Under Wireless.
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Ensure any devices with WiFi adapter drivers are updated.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?



Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
3-6' feet minimum safe distance between devices.
Placement on main level floor and central in the building and WELL ventilated is preferred. Not in basements or closets as building materials, or near by electronics devices could interfere or hinder good signal propagation.
http://www.smallnetbuilder.com/wireless/wireless-basics/31083-smallnetbuilders-wireless-faq-the-essentials

 5 
 on: Today at 01:52:08 PM 
Started by ashishchandra - Last post by FurryNutz
Checked mine today via router UI, v1.20 appeared and installed. I now have the 80+80Mhz support on 5Ghz.  ;D

I'll put this online this week and test it out.  ;)

 6 
 on: Today at 01:48:55 PM 
Started by steverobbins - Last post by FurryNutz
Is SMBv1.0 enabled on your Windows 10 PC?

 7 
 on: Today at 01:22:08 PM 
Started by steverobbins - Last post by steverobbins
Fun problem. My 320L works great on my win 7 and 8 machines. but the new win 10 machine will not let me access more than one share.
If I try to map a network drive it allows it . but I have 4 shares for different purposes. The other 3 shares it says access denied even with the same or the admin account details.
anyone hit this before?

Steve

 8 
 on: Today at 12:54:48 PM 
Started by nettewurk - Last post by FurryNutz
Have you tried a FW file load again, factory reset and setup from scratch?

 9 
 on: Today at 12:52:49 PM 
Started by mfecko - Last post by FurryNutz
Please update to a newer generation router. The EBR is out of date and no longer supported and a security risk and would be a slower speed and it doesn't support 1000Mb RJ45 ports.


We are handed off an ISP connection from fiber entering the building.
That connection goes to a small switch
From the switch one leg feeds a router essay service the computer network using one static IP.
From that switch another leg  feeds our router serving the telephone system using another static IP.

Connections are pretty clean and straight  forward.

Hi! How everything went on after replacing the router in the AM. Just checking to make sure I need another router. thanks!

 10 
 on: Today at 12:49:35 PM 
Started by YesThisIs - Last post by FurryNutz
Sounds like this unit had gone bad...darn it.  :-\

Pages: [1] 2 3 ... 10