• February 21, 2020, 08:20:35 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WBR1310 Setup  (Read 3259 times)

Mike sr

  • Level 1 Member
  • *
  • Posts: 3
WBR1310 Setup
« on: December 07, 2009, 07:42:59 PM »

Question One...When using the WebBase configuration do you save each page individually or when you get done making all the changes?

Question Two...When you reopen the WeBased configuration are all the boxes suppose to be blank (default setup,  ie like the first time the utility was ran) or is it suppose to remember what was stored there previously?

Logged

bjrichus

  • Level 3 Member
  • ***
  • Posts: 119
Re: WBR1310 Setup
« Reply #1 on: December 08, 2009, 05:40:20 AM »

Question One...When using the WebBase configuration do you save each page individually or when you get done making all the changes?

Question Two...When you reopen the WeBased configuration are all the boxes suppose to be blank (default setup,  ie like the first time the utility was ran) or is it suppose to remember what was stored there previously?


My experience with these when I was using the as supplied firmware was:

Q1: Yes.

Q2: Many will be blank until you have saved on each page - see Q1.


Such a wonderful user interface - very 1980's - but it is actually better than some of these router makers put in their boxes, "warts and all". Very scary!!!!!  :P

By the way, you posted your question in the wrong topic... this is the 2310 area, There is a specific topic for 1310's...

 ;)
« Last Edit: December 08, 2009, 05:46:53 AM by bjrichus »
Logged