The Graveyard - Products No Longer Supported > Beta Code!

Websites hang

(1/4) > >>

I've looked through the forum and I have not seen this specifically mentioned.  I know people have had the router hang (and I had that problem with 132NA).  However, I went ahead and gave the 132b09 a try.

The router isn't hanging anymore but webpages are.  I know it is just webpages because even as a webpage will hang both my torrents and XBOX Live are working just fine.  This happens on both wired and wireless.  I've checked the logs as the webpages hang and I don't see anything.  And I'm not talking about obscure websites...even google is hanging at random.

I guess the question is what can I do to isolate this?  Would a good strategy be to turn off the DNS relay and then renew my IP config?  Or is there a better way...more direct?


Try another browser and see if it gives the same result.  IE8 has some issues with some people if you have too many tabs open...

I have seen firefox or Opera work smoother than IE8 depending on the site....


I updated to beta9.  The router has been up for 16days now (re: no restarts).  The first couple days I thought it was perfect, but then I started noticing weird things when just browsing the internet.  It's not the browser I'm using (I have many installed for testing purposes for work) nor is it PC or connection specific.  But it is definitely something with the router.  I can hook my cable modem directly to a pc and share the connection and have zero browsing problems.  I can hook the modem to one of my many firewall distro laptops and have no problems.  I can hook it up to a backup router I have (before I started using spare laptops as firewall distros) and have no problems.  As soon as I hook the dir-655 back up and have it reconnect I have browsing problems again.  Problems I'm experiencing specifically:

websites timing out
pictures not loading
streaming stutters (hulu, metacafe, youtube, etc)

*I haven't tried restarting the router yet as I am trying to see how long it is before the router reboots/resets itself.

I'm getting the same thing, at first I thought it was Firefox but I tried with IE8,Opera,chrome same thing..

Direct connect to modem no problems. Problems are back when Dir-655 is hooked up. I'm using Beta 9.

Well I had something like this and I'm also on this beta. I don't know if it's because of this firmware for sure so I reset my router then flash it again with 1.32b09. This time I setup everything by hand. Seems to be fine for now. I don't remember having this for the first few days running this firmware version and it might only happen after I change this and that settings inside its web interface, will update later.


[0] Message Index

[#] Next page

Go to full version