• December 11, 2019, 02:53:00 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWL-2100AP - WDS with AP mode - without an encryption only?  (Read 5402 times)

robajz

  • Level 1 Member
  • *
  • Posts: 2
DWL-2100AP - WDS with AP mode - without an encryption only?
« on: November 18, 2009, 02:52:43 PM »

Hi all,

I have a problem with configuration these two devices. I have it's in "wds with ap" mode, but every time, when I set any encryption (open system/shared key/wpa) on boht of them, it disconnects...I tried many combinations, but the only one, which works, is MAC filtering...nothing else.

Firmware-upgrade tried too (at this time v2.50eu)...no change in using with encryption.

Last week I even bought one new device (the same type) through damage...no change in using with encryption.

Any idea, if this is a bug...or anyone else have the same experiences?

Hope I can post my problem here in this thread...

THX in advance!

Robajz
Logged

Bett0

  • Guest
Re: DWL-2100AP - WDS with AP mode - without an encryption only?
« Reply #1 on: November 18, 2009, 03:42:57 PM »

North America firmware is tested and functional(WPA not supported though, in this model). Europe firmware is out of our scope of support. You may have to report it to them.
Logged

robajz

  • Level 1 Member
  • *
  • Posts: 2
Re: DWL-2100AP - WDS with AP mode - without an encryption only?
« Reply #2 on: November 23, 2009, 02:04:21 AM »

Thanks, I will try the Europe board.

I really didn't know, that WPA(2) is not supported by this model:/... so MAC filtering is the only rationally solution...
Logged