Pages: [1]
  Print  
Author Topic: Dir 655 Verizon G90-6100 Bridge mode  (Read 14420 times)
Python
Level 1 Member
*
Posts: 6


« on: September 25, 2009, 11:33:54 AM »

I have a Westell G90 6100 modem and a D-Link Dir 655 Router. I would like to use my modem in bridge mode but I can`t configuration that. Somebody can help me?
We have tried to resolve this problem over the phone 4 times already with Verizon tech support .
unfortunately with no luck at all.
 
Logged
Techgee
Level 2 Member
**
Posts: 37


« Reply #1 on: September 25, 2009, 01:55:42 PM »

Have you tried this: Verizon | High Speed Internet - Changing your Westell 6100 modem to Bridge Mode ?

If it doesn't work, at what point does it fail?
« Last Edit: September 25, 2009, 01:57:32 PM by Techgee » Logged
Python
Level 1 Member
*
Posts: 6


« Reply #2 on: September 25, 2009, 02:04:28 PM »

I tried it, but it is dosn't working. Dir 655 get an ip address, just I don't have internet connection.
 
Logged
Techgee
Level 2 Member
**
Posts: 37


« Reply #3 on: September 25, 2009, 02:29:19 PM »

Have you set the DIR-655's WAN settings to PPPoE and entered the same username and password Verizon gave you for the DSL modem?

Connect to the DIR-655 at 192.168.0.1.  Go to Setup, Internet, Manual Internet Connection Setup, set "My Internet Connection is:" to PPPoE, enter username, password, etc.

If you don't connect to Verizon via PPPoE, but use DHCP, then set "My Internet Connection is:" to "Dynamic IP (DHCP)" and press the "Clone Your PC's MAC Address" button at the bottom of the page (Verizon uses this to validate your connection for DHCP connections).

Press "Save Settings".

Make sure the DIR-655's WAN port is connected to the Verizon modem.

If the above doesn't work, get the MAC Address of your G90-6100 Modem (usually it's on a white sticker on the bottom of a modem, looks like 00:2B:34:43:A3:71, may or may not have ":"s in it) and enter it into "MAC Address:" (near the "Clone..." button), press "Save Settings".
« Last Edit: September 25, 2009, 02:52:07 PM by Techgee » Logged
Python
Level 1 Member
*
Posts: 6


« Reply #4 on: September 26, 2009, 07:30:19 AM »

I tried same settings, my dir655 got an ip adrresse from verizon but internet connection is dose't working.
Logged
Sammydad1
Level 5 Member
*****
Posts: 721



« Reply #5 on: September 26, 2009, 04:25:41 PM »

I think you have to set up the modem to bridge mode directly from your wired PC and not thru the router...

my old westell DSL modem (thru Bellsouth) was  192.168.1.254

Once you get the bridge to take...you then go back and plug the router back in between your PC and modem....

You can have issues if you have your router using the 192.168.1.XXX LAN IPs....as it can conflict with the DSL modem's settings....

Disregard if you ahve already tries these things...


SD1
Logged

DIR-655 A2, FW: 1.35NA
Python
Level 1 Member
*
Posts: 6


« Reply #6 on: September 27, 2009, 07:39:58 AM »

My settings, is the next:     Westell G90-6100
                                       Internet status: Not connected
                                       DSL Link: Connected
                                       Connection Type: Bridge
                                       Privet Lan dhcp: Disabled

                                       Dir-655
                                       My Internet Connection is  : Dynamic Ip DHCP
                                       Mac Adrresse is Clone My Modem
                                       Lan Ip: DHCP: 192.168.0.100 – 192.168.0.199
                                       Router Ip : 192.168.0.1
Status:
                                                           Connection Type :  DHCP Client
QoS Engine :  Inactive
Cable Status :  Connected
Network Status :  Established
                                                           Connection Up Time :  0 Day 5 Hour 17 Min 21 Sec
                                                            MAC Address :  Westell g90-6100 mac
                                                           IP Address :  71.98.*.*
Subnet Mask :  255.255.255.0
Default Gateway :  71.98.202.1

So looks everything fine, but I don’t have a internet connection, I don’t understand this problem because I get an ip address from verizon just internet miss.

Logged
bananaman
Level 2 Member
**
Posts: 56


« Reply #7 on: September 27, 2009, 07:56:23 AM »

If you are still using your modem, why have you set up the DIR-655 to clone it? You have two devices with the same MAC.
Logged
bigeyes0x0
Level 3 Member
***
Posts: 163


« Reply #8 on: September 27, 2009, 09:03:20 AM »

well have u tried without cloning the MAC of the modem? If it won't work then Verizon indeed requires it (I'm not familiar with Verizon). Have you checked if you can change the modem LAN MAC address if it is indeed the same as its WAN MAC. I have the MAC problem with my Speedtouch 530v6 too. It has the same MAC for its WAN and LAN interface, but I was able to change its LAN MAC through it's telnet CLI interface. So you should check if you can do that with your modem, too. Last straw is to call Verizon and tell them you need to change MAC. I think they will let you do it.
Logged
Rift
Level 1 Member
*
Posts: 19


« Reply #9 on: September 27, 2009, 09:37:08 AM »

When I initially setup both of my Verizon lines, that are both behind dir-655s I leave that MAC address option in the dir-655 at its default 00:00:00:00:00:00. You shouldn't need to change that as the router will default that to its own MAC address which is printed on the back of the router. It seems like you have everything else setup right as far as the modem. The two key things to do are turn the DHCP off which you did and bridge the modem.

Quick question when you plug-in directly to the modem, can you access its interface? If setup right you shouldn't be able too unless you go manually plugging in ip addresses into your nic interface.

Rift
Logged
Python
Level 1 Member
*
Posts: 6


« Reply #10 on: September 27, 2009, 12:56:12 PM »

If I use the original dir655 mac address, I don’t get an ip address from Verizon.
If I use the modem mac address I get an ip address from Verizon but internet connection is gone. When I switch my modem bridge mode internet connection is gone.
Logged
Techgee
Level 2 Member
**
Posts: 37


« Reply #11 on: September 28, 2009, 07:07:45 AM »

From a Command Prompt (Start, All Programs, Accessories) on your PC I'd do:

    ipconfig /all

This will display your network config (it doesn't change anything).

Then, I'd use ping to see if you have connectivity to your gateway and dns servers.  For example:

    ping 71.98.202.1

You can also use tracert to see the "hops":

    tracert 71.98.202.1

Then try it to something out on the internet using dns:

    ping www.google.com

    ping www.dslreports.com

Then, try it without dns (first is google, second is dslreports):

    ping 64.233.169.147

    ping 209.123.109.175

This should determine whether you're having problems with dns.
Logged
Python
Level 1 Member
*
Posts: 6


« Reply #12 on: September 28, 2009, 03:44:13 PM »

Every packets is lost I don’t have a internet connection. I tried every settings, clone my pc mac, clone modem mac, default mac, it is not working. when I switch my modem bridge mode internet connections is gone.
So I think my modem is not working in bridge mode. This modem is something new. Maybe I need to wait on a new firmware.
Logged
jdmarler
Level 1 Member
*
Posts: 1


« Reply #13 on: October 05, 2009, 05:36:40 PM »

did verizon reconfigure your ip address in the modem?  they changed mine from 192.168.1.1 to 192.168.2.1 and the one 1.47 to 2.47. they did that to me over remote desktop
Logged
dnnd
Level 1 Member
*
Posts: 6


« Reply #14 on: October 14, 2009, 06:40:43 PM »

Just configure the Westell to put the DIR-655 in the DMZ.  That's what I did.  The Westell will reboot and takes 3-4 mins.  After the Westell comes back online (when you can access the admin page)  check the DIR-655 to see if it received an public IP.  If not then reboot the DIR-655.  The WAN IP that the DIR-655 received will match the IP on the Westell.
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.