• December 12, 2019, 12:55:11 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WBR2310 and WBR1310 losing SSID  (Read 5891 times)

pcguy

  • Level 1 Member
  • *
  • Posts: 4
WBR2310 and WBR1310 losing SSID
« on: February 03, 2009, 10:44:36 AM »

Have tried two Dlink routers a WBR2310 and WBR1310 with the current firmware and both exhibit the same problem in that the SSID disappears from the Wireless network list. Any computers connected at the time lose the connection.

Power cycling fixes the problem for a while. Have tried putting the router on channel 11 and 1 with no affect. Airpeek shows other WAP in area but non have a SNR or Signal stronger than the Dlink. This problem occurs when either of the two laptops in question are 10 ft away from the router as well.

Help.
Logged

marksthespot

  • Level 1 Member
  • *
  • Posts: 2
Re: WBR2310 and WBR1310 losing SSID
« Reply #1 on: September 17, 2009, 03:13:26 PM »

I have a WBR2310 and have no issues with the hardwired computer.  The MacBook that uses wireless struggles hard.  Disconnecting and reconnecting the wireless connection seems to solve the issue, however, it is ANNOYING.

The WBR2310 doesn't have a great rating on Amazon and some suggest the problem lies in the 2 last firmware updates.

http://www.fixya.com/support/t1369399-d_link_wbr_2310_serious_drop_out


The following link suggests that downgrading to firmware 1.0.3 for the WBR2310 solves the issue.  I am going to attempt this tonight.

Would be great if someone from D-Link could respond to this.

PS.  Hey D-Link, you should put your company name in your Spell Check feature ;)
Logged

marksthespot

  • Level 1 Member
  • *
  • Posts: 2
Re: WBR2310 and WBR1310 losing SSID
« Reply #2 on: September 17, 2009, 03:32:38 PM »

Read the following thread:

WBR-2310 keeps on disconnecting
Logged

bjrichus

  • Level 3 Member
  • ***
  • Posts: 119
Re: WBR2310 and WBR1310 losing SSID
« Reply #3 on: September 19, 2009, 10:57:50 AM »

Check out:  http://forums.dlink.com/index.php?topic=1265.0

My take on it is this:

No firmware updates since, when?

No acknowledgment of these issues for over a year now or that they will ever get fixed...

Looks like D-Link have given up on these...

When did a D-Link staffer last respond here...

I think they have hinted loud enough... Buy an "N" router.

(IMO, it won't be from D-Link - that's for sure).

 >:(
Logged