• September 20, 2020, 07:42:16 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't use Dlink card configuration utility 1.10 or 1.20  (Read 5243 times)

fooz642

  • Guest
Can't use Dlink card configuration utility 1.10 or 1.20
« on: December 15, 2007, 12:02:45 PM »

Mini Saga.. [Dell XPS M140, XP SP2, DLink DIR-655 firmware 1.10, and of course DWA-643]

The 655 worked fine while I waited a 4 weeks for the 643, backordered. Installed 643 drivers from CD (1.00) and got the "Not LOGO certified!" nastygrams. It installed and connected at 54. I had to read up on which encryption allows you to connect at 300. I had trouble trying to connect with any combo of encryption with the Dlink utility. So I installed version 1.20. Still had problems.

When I tried to use to button push connection method I would click on the utility button, push the button on the 655, I wireless icon would show connected for about a second then disconnect. I then installed 1.10. and tried searching for networks, the utility could not find any. Version 1.20 wouldn't find any either.

I did notice the following. I'd run setup and it would remove the old drivers then I'd have to reboot. After the reboot it would load the drivers, and want the card inserted. Then it would ask if you wanted to use the DLink utility or windows to manage the card.

If I waited a few seconds before clicking DLink the wireless icon would say found wireless networks. I'd then pick the Dlink and search for networks and it would not find any. I even removed encryption from the 655, only after restricting the DHCP to my known MAC's. It still wouldn't any networks. So now I have 1.20 with windows as the configuration entity, put WPA2-EAS, on both, and had no connection problems since.

I'd like use the utility rather than having to login to the router to see its current connection rate.

Logged

Rad Spencer

  • Capt.
  • Level 2 Member
  • **
  • Posts: 70
  • Master D's Going Down!
Re: Can't use Dlink card configuration utility 1.10 or 1.20
« Reply #1 on: January 02, 2008, 12:59:01 PM »

if you connect manually, does it work?
Logged
Yeah, over to disposal area. Heroes always look good.

rmurry9

  • Guest
Re: Can't use Dlink card configuration utility 1.10 or 1.20
« Reply #2 on: January 06, 2008, 09:20:26 PM »

I also have to log into the router to see the connection rate.  I installed the driver manually.
Logged