• November 21, 2019, 09:26:16 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3

Author Topic: [Solved] Mac OS X 10.6 (SL) will not mount DNS-323 with SMB  (Read 29787 times)

dsmturbo

  • Level 1 Member
  • *
  • Posts: 5
Re: Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #15 on: September 17, 2009, 12:47:50 AM »

No, I did not reset to factory before or after. I have reverted back to V1.07
The thing is as well I am unable to even access the DNS web page. I have an assigned IP of .184 on it. My Vista and Windows XP access and see it no problems. As a matter of fact, my Mac can nor even see my Windows machine in Finder Network. I have to connect via entering IP addresses in Finder.

I will reset and try V1.08 again. Also, I will remove all user passwords and shares from DNS and leave open.

And I will remove user accounts I created for other machines on Mac file sharing.
Logged

dsmturbo

  • Level 1 Member
  • *
  • Posts: 5
Re: Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #16 on: September 18, 2009, 10:14:56 AM »

Okay, I reset to factory, upgraded to V1.08B, reset to factory. Still I can not access NAS. I can't even access the web page login for it at 192.XXX.X.184 as I have a Static IP set on box.

No problems in Windows Vista or XP.

My Mac shows up on my windows machines and I can access it. My Windows machines show up on my Mac under network. This is crazy, worked fine with leopard. I don't know what to do next
Logged

bripab007

  • Level 3 Member
  • ***
  • Posts: 104
Re: Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #17 on: September 20, 2009, 09:51:36 PM »

You definitely have other network/LAN issues you'll have to resolve first before we can help you with the DNS-323/Snow Leopard SMB mounting issue.
Logged

skyhorn

  • Level 1 Member
  • *
  • Posts: 1
Re: Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #18 on: September 21, 2009, 05:56:16 AM »

I use OSX SL (10.6.1) with DNS-323 Firmware 1.06 and I have no issues connecting to my DNS unit.
I'm able to connect to folders that require username/password both through the finder and using the direct "connect to server" method.

Hope this helps.

-s-
Logged

LaserCobra

  • Level 1 Member
  • *
  • Posts: 8
Re: Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #19 on: September 22, 2009, 05:03:09 AM »

I'm behind on this thread since fixing my issue. Just wanted to say changing my password to all numeric characters fixed my connectivity issue. I don't expose the unit to the internet so I'm not too worried about the weak password. Haven't tried reverting back to see if I once again lose connection from my Mac.
Logged

4x4rnr

  • Level 1 Member
  • *
  • Posts: 5
Re: Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #20 on: September 22, 2009, 10:01:44 AM »

I've tried both direct "connect to server" and numeric passwords, both still fail with mac 10.6.1 and dns-323 1.06. I'll be upgrading from 1.06 to 1.08b5 tonight (now that my 6+ hour backup is complete).

Does anybody know from experience if I'll be required to reformat drives and/or lose data (besides my config) during this upgrade? On a prior upgrade (can't recall which one) I was required to reformat drives when the file system switched from ext2 to ext3. I'm wondering if I'll need another 6+ hours to put my data back or if I'll get to keep it there.
Logged

Soprano

  • Level 1 Member
  • *
  • Posts: 9
Re: Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #21 on: September 22, 2009, 01:01:02 PM »

I had all kinds of problems with 10.6 and the DNS-323 until I turned off Jumbo Frames on my Mac. With this enabled, it would lock up the finder, or take forever to list the files. I even upgraded to 1.08 beta and it still caused issues. I've been reading of issues with Jumbo Frames and some NAS boxes in Snow Leopard.
Logged

bripab007

  • Level 3 Member
  • ***
  • Posts: 104
Re: Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #22 on: September 23, 2009, 08:33:52 AM »

No, you won't lose your data by upgrading from 1.06 to 1.08b5, and I would recommend doing a reset to defaults via the web GUI, both before and after the new FW flash.
Logged

4x4rnr

  • Level 1 Member
  • *
  • Posts: 5
Re: Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #23 on: September 23, 2009, 12:34:11 PM »

Thanks all for the input. I upgraded from 1.06 to 1.08b5, following the advice of clearing the config before and after the upgrade. Mac OS 10.6.1 now works find, as does 10.5.8. Additionally, I can now connect my Ubuntu 8.10 and 9.04 boxes to secured shares (they used to fail just like os 10.6).

One quick comment about FW 1.08b5: When you back up a config file it is now in a binary format, whereas the 1.06 file was plain text. This was a bit of a pain rebuilt my new config and wanted to diff it against the old on to see if I got all the users, groups and shares correct. If I could have my way, I'd prefer text-based configs over binary. Just my $.02.
Logged

thille

  • Level 1 Member
  • *
  • Posts: 1
Re: [Solved] Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #24 on: December 25, 2009, 06:30:56 PM »

I am having the same probelm.  Can anyone tell me where to get the beta FW for the 323?
Logged

4x4rnr

  • Level 1 Member
  • *
  • Posts: 5
Re: [Solved] Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #25 on: December 25, 2009, 08:07:12 PM »

I am having the same probelm.  Can anyone tell me where to get the beta FW for the 323?


"Beta code!" is a child board of this DNS-323 board. There is a sticky topic (http://forums.dlink.com/index.php?topic=5486.0) in that board that has a link to the beta code, after you read all the beta disclaimers.
Logged

SnapperNZ

  • Level 1 Member
  • *
  • Posts: 14
Re: [Solved] Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #26 on: January 17, 2010, 05:13:11 PM »

I went from working 1.07 to broken 1.08 - dam password issue. Numeric doesn't work either (SL 10.6.2).

Why can't we have decent passwords, and support for AFP - dlink claim the 323 is mac friendly...

I can only access my shares using "All Accounts" - rubbish.
Logged

gionn

  • Level 1 Member
  • *
  • Posts: 12
    • GNU/Linux Blog
Re: [Solved] Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #27 on: February 19, 2010, 04:31:39 PM »

Fixed in 1.08, I am mounting shares with user/pass on MacOsX 10.6.2
Logged

SnapperNZ

  • Level 1 Member
  • *
  • Posts: 14
Re: [Solved] Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #28 on: February 19, 2010, 04:34:38 PM »

I use passthrough authentication so anything other than a basic (crap) password won't work.

abc123def will work for example.  @bc!23d3f won't.

No symbols, no complexity etc - lame...
Logged

elGremlin

  • Level 1 Member
  • *
  • Posts: 6
Re: [Solved] Mac OS X 10.6 (SL) will not mount DNS-323 with SMB
« Reply #29 on: April 03, 2010, 03:42:58 PM »

Is there any new BETA firmware for DNS-343?
Logged
Pages: 1 [2] 3