• September 16, 2019, 03:06:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Downgrade from 1.06.1  (Read 3380 times)

jeff363

  • Level 1 Member
  • *
  • Posts: 3
Downgrade from 1.06.1
« on: August 14, 2009, 07:05:49 PM »

Does anyone know how I can downgrade from 1.06.1 to either 1.06 or 1.05?  Since I have upgraded to 1.06.1, I have had all kinds of audio/video syn issues after I fast forward or reverse.  I have also had alot of video pauses.  I don't recall having any of these issues with 1.06 or 1.05.

Any help would be greatly appreciated.

Jeff
Logged

fccgrant

  • Level 2 Member
  • **
  • Posts: 77
Re: Downgrade from 1.06.1
« Reply #1 on: August 16, 2009, 09:41:10 AM »

There was a very comlex procedure on avsforum.com.  However, I would look elsewhere.  The only difference between 1.06 and 1.06.1 was a pointer inside the firmware on where to get future firmware updates.  Did you change your encoding procedure?  What format is your video?  I think AVI's have issues.
Logged

jeff363

  • Level 1 Member
  • *
  • Posts: 3
Re: Downgrade from 1.06.1
« Reply #2 on: August 17, 2009, 04:33:04 PM »

Other than upgrading the firmware, I moved to Windows 7.  However, I am sure that I did not have this issue at the beginning.  I can't really recall when the issues started to happen.  If it was encoding related, is there a guideline on the right encoding setup to ensure good avi feedback?  Is it related to FFshow (sp?) or divx??

Any help would be greatly appreciated.

Jeff
Logged

alexkoch

  • Level 1 Member
  • *
  • Posts: 18
Re: Downgrade from 1.06.1
« Reply #3 on: September 10, 2009, 06:27:32 PM »

1. Download the 1.05 FW version.
2. Edit the DSM520-VerInfo.txt file changing the first line to:
VERSION='1.07'
3. Put both files: DSM520-VerInfo.txt and DSM520_2007..........1.05 in the root directory of your USB drive.
4. Turn DSM-520 off
5. Connect the USB drive to DSM-520.
6. Turn DSM-520 on. It will recognize the firmware and install it downgrading 1.06.1 to 1.05
I tried to downgrade from 1.06 to 1.02 then upgrade to 1.03, 1.04, 1.05 and - finally back to 1.06 !
I started experiencing the problems (slow response to the remote, freezing etc.) when switched from G-network to N (N works in G/N mode).
Logged