• July 16, 2019, 07:01:04 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WBR-1310 and Xbox Media Center Extender  (Read 2775 times)

niqhun

  • Level 1 Member
  • *
  • Posts: 2
WBR-1310 and Xbox Media Center Extender
« on: August 29, 2009, 08:25:06 PM »

I recently changed from DSL to Cable and subsequently had to get a wireless router.  Before installing the WBR-1310 I was able to use my Xbox 360 as a media center extender without a problem.  Now I can't seem to get it to work.  The xbox will connect to the computer when you go to video, music, or picture library from the console.  When you try to connect to media center it first attempts to connect and even shows a black screen with a media center logo, with the word contacting underneath. Then a blue screen appears and says "the xbox has unexpectedly disconnected from the media center based pc. This error can be caused by network congestion, a network disconnection, or because the pc has been turned off. Would you like to reconnect?" That becomes and endless cycle and until you click cancel.  I've attempted to re-setup the media center connection and still no avail. I've opened the ports that I keep finding that need to be opened, disabled all software firewalls and I still cannot get it to work. Please help

Configuration:
Xbox 360 connected via ethernet
WBR-1310 Router
Windows Vista Home Premium
Logged