• March 05, 2021, 03:30:13 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-930L_A1_Wizard_v 1.02.03 needed  (Read 493 times)

blessedmom1305

  • Level 1 Member
  • *
  • Posts: 1
DCS-930L_A1_Wizard_v 1.02.03 needed
« on: January 13, 2021, 09:51:50 AM »

I misplaced the disc, this is an old camera.  I am in the process of buying a newer version than the DSC-930L but in the meantime I need this camera to work (remote learning special needs child) to watch him while remote learning. 

Is there a website to download the setup-wizard?  I found one but my computer will not allow me to autorun it after install.  Right clicked "run as admin" does not work either. 

Thanks in advance.  Covid has us financilly strapped and purchasing a new d-link is no in the budget - but the need is great for my child. 
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2233
Re: DCS-930L_A1_Wizard_v 1.02.03 needed
« Reply #1 on: January 13, 2021, 07:15:58 PM »

Can you try to right click "Troubleshoot compatibility"?   It should let you try to run as Win7/8...
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2233
Re: DCS-930L_A1_Wizard_v 1.02.03 needed
« Reply #2 on: January 13, 2021, 07:20:59 PM »

if you goto here, scroll over to 930l, they want you to use the phone app?

https://www.mydlink.com/download


this would be sketchy to download from non dlink site: https://www.softpedia.com/get/Internet/WebCam/DCS-930L-Setup-Wizard.shtml
Logged

GreenBay42

  • Administrator
  • Level 11 Member
  • *
  • Posts: 2615
Re: DCS-930L_A1_Wizard_v 1.02.03 needed
« Reply #3 on: January 19, 2021, 06:48:57 AM »

The Setup Wizards are only available at https://tsd.dlink.com.tw.  Select DCS-930L, click Go. The last 2 entries for "FIRMWARE" will be the latest setup wizards (rev A and B).
Logged