• October 26, 2020, 04:22:06 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Device scheduling doesn't work?  (Read 295 times)

SandwichAuGazon

  • Level 1 Member
  • *
  • Posts: 3
Device scheduling doesn't work?
« on: September 19, 2020, 06:40:28 AM »

Hi,

Was anyone able to get the scheduling per device to work on the 5460? I've had no luck in getting it to work  :(

I built a schedule in the browser app that allows internet access from 8:00AM to 8:30AM and 6:30PM to 7:30PM everyday and assigned it to a device. It seems to toggle internet access on/off fine the first time it gets to a particular period but then the next day it seems to always allow access for the device regardless of the schedule.

Am I missing something here or is that feature totally broken ?  ???
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Device scheduling doesn't work?
« Reply #1 on: September 19, 2020, 08:35:28 AM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

How are you inputting the times? Can you provide a screen shot?
 Adding Screenshots In A Post
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

SandwichAuGazon

  • Level 1 Member
  • *
  • Posts: 3
Re: Device scheduling doesn't work?
« Reply #2 on: September 19, 2020, 11:45:28 AM »

Hi FurryNutz,

Running FW 1.04 with automatic updates enabled at 3:30AM, and I'm in Montreal, Canada (so my router's timezone is set to America/New_York)

Here is a sample screenshot of a schedule that doesn't work (from the web interface).


Basically, I want to grant access every weekday from 8:00AM to 8:30AM and 17:00PM to 17:30PM, and then 1 hour access at varying times after that. The rest of the time the device should not have access except on weekends, when access should always be allowed. Went in the client list and associated the device with that schedule.

I did notice that the web interface says to select the times where the device WON'T have access to the internet, and that it's reversed in the android app (i.e the android app seems to want us to select the times where the device WILL have access). I did try it backwards in case the instructions in the web interfaces were misleading, but it didn't work either.

On a side note, I noticed that when a device is not supposed to have access based on the schedule it's associated to but it still does have access, if I go disable parental control for that device and then re-enable it, the router seems to "wake up" and then denies access.  ???

Any help would be appreciated!

Thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Device scheduling doesn't work?
« Reply #3 on: September 19, 2020, 01:05:23 PM »

Has a factory reset and setup from scratch been performed since last FW update?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Device scheduling doesn't work?
« Reply #4 on: September 22, 2020, 07:50:37 AM »

Please continue to make contact with your regional D-Link support office. Items you should relay to them is the routers config or config file, devices being used, if other devices have the same issue with adhering to the schedule. Will be best for you to work with support on this.

They should be able to help you figure out whats going on and get it working correctly with you.

Let us know how it goes...

Hi,

Was anyone able to get the scheduling per device to work on the 5460? I've had no luck in getting it to work  :(

I built a schedule in the browser app that allows internet access from 8:00AM to 8:30AM and 6:30PM to 7:30PM everyday and assigned it to a device. It seems to toggle internet access on/off fine the first time it gets to a particular period but then the next day it seems to always allow access for the device regardless of the schedule.

Am I missing something here or is that feature totally broken ?  ???
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!