• September 26, 2020, 03:41:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: USB port not working  (Read 239 times)

velocci

  • Level 2 Member
  • **
  • Posts: 74
USB port not working
« on: August 30, 2020, 01:40:58 PM »

Hi all, I have a DNS 323 nas and I'm trying to plug it into my PC using the  USB cable.  when I plug it into my win10 machine, it doesn't see the nas.  tried a brand new usb cable but still no.  I went into the configuration of the nas and there is no settings for USB.   should I just work automatically or is there something in the settings that could stop it from working?

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49211
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: USB port not working
« Reply #1 on: August 31, 2020, 07:35:36 AM »

Does the user manual say anything about the USB port?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

velocci

  • Level 2 Member
  • **
  • Posts: 74
Re: USB port not working
« Reply #2 on: August 31, 2020, 07:52:58 AM »

ah, it does.  I bought this nas used and didn't come with a manual.  but the online manual says its for a printer.  so I have my answer.  I just assumed its for connecting the nas to a PC instead of using a network cable.  thanks.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49211
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: USB port not working
« Reply #3 on: August 31, 2020, 10:17:37 AM »

 ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!