• August 14, 2020, 01:35:53 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cannot authenticate Web UI  (Read 384 times)

TECHNOPUG

  • Level 1 Member
  • *
  • Posts: 3
Cannot authenticate Web UI
« on: July 11, 2020, 06:00:34 AM »

Hi, I have an 1100-24 which I'm struggling to access the Web UI. The switch currently working fine as a "dumb" switch. I can see its OP on the network and can access the login page via browser. It has the default username "admin" which cannot be changed. The manual states the default password is also "admin" or blank depending upon model. Neither of these work. Failure to authenticate message is returned. I have tried factory resetting the switch but this has made no difference. Any ideas?
Logged

TECHNOPUG

  • Level 1 Member
  • *
  • Posts: 3
Re: Cannot authenticate Web UI
« Reply #1 on: July 11, 2020, 07:16:27 AM »

I see a similar query was raised in April, so I try the solutions there first.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cannot authenticate Web UI
« Reply #2 on: July 11, 2020, 09:52:45 AM »

What browser are you using? Try a different browser.
Try a factory reset on the switch.
Be sure to clear all browser caches before navigating to the switches web page.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

TECHNOPUG

  • Level 1 Member
  • *
  • Posts: 3
Re: Cannot authenticate Web UI
« Reply #3 on: July 15, 2020, 04:17:08 AM »

I have tried Chrome, Egde and IE11. All upto date and cache cleared.

I have reset the switch and set my PC to 10.90.90.80, 255.0.0.0 and with a direct cable to the switch (and internet connection removed from the switch).

I can access the switch at 10.90.90.90. It does not open the Wizard window, instead prompts me to update the firmware.

This I have done this using Hotfix 1.01B053. The switch successfully updates. If I then go back to 10.90.90.90, I am presented with the login screen, where "admin" is the default and locked username. Entering either "admin" or "blank" as per the user manual returns an authentication failure.

   Presumably if there was a communication failure due to ip/subnet conflict, it wouldn't allow me to upload the firmware? Having factory reset the switch on more than 1 occasion, it's as if the hard coded password is not "admin" or "blank" as per the user manual.
« Last Edit: July 15, 2020, 05:38:50 AM by TECHNOPUG »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cannot authenticate Web UI
« Reply #4 on: July 15, 2020, 09:02:25 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information
We find that chat/phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!