• March 01, 2021, 05:37:11 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Internet constantly dropping every 30min, but works again after quick repluging  (Read 1296 times)

jjef21

  • Level 1 Member
  • *
  • Posts: 1

Please help as I'm completely out of ideas: have a new DIR-878 router set up using the DLINK App on iOS but internet drops every 30 minutes. It only work when I unplug and re-plug it, but again for only 30 minutes. More details below...

This has been happening for the last 48 hours consistently, I've called my ISP numerous times but it'll be a week before a technician can come. I've even replaced the modem last week.

The Issue This has been a recurring issues in the past few months but often goes away for days or weeks, but lately has been CONSTANT for the past few days and counting: internet works fine, speeds normal, lights on modem & router normal--then suddenly entirely cuts out. The DLink router light will show no internet (orange light, not green on internet icon), but my modem will show normal lights. The off part is once it drops and I plug my laptop directly into my modem via ethernet cable, it still can't connect. This makes me think its the modem (but I bought a new one last week) or connection to the house, but my neighbour has it working fine and uses same connection to the house.

I feel like I've tried everything, is it an issue with channels? I'm in an urban setting (not high-rise, but row houses) and there may be lots of channel or frequency interference. Should I try rebooting the modem again? factory re-set? Feel like I've tried this before. My iPhone app has bugs (can't access management tab in app) so maybe I should boot from my browser and not the app?

Some context I've had consistent issues in the past 3 months and even replaced my router with a brand new DLink one and a new modem rented from the ISP. Same issues remain, but in the past 48 hours gotten much worse. Typically this happens every 2-3 days (internet drop, unplug, replug and it works), but constant now.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49525
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Has a Factory Reset been performed?



Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.