• June 05, 2020, 07:14:40 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Encryption and Security Problem  (Read 266 times)

roboton

  • Level 1 Member
  • *
  • Posts: 2
Encryption and Security Problem
« on: May 01, 2020, 10:43:27 PM »

I just purchased a DAP-2610 for personal use to help get WiFi around the house better, in particular upstairs. The ethernet is wired in upstairs and I have a POE injector downstairs at the modem. No issues with connectivity and it works well.

The problem is that the device as a default has come unsecured with no encryption, no security key etc.. I thought that wouldn't be a problem as I could manually get it sorted through the relevant IP (192.168.0.50). I can get in there and tinker with the wireless settings, change the SSID name, change the authentication to WPA Personal, add a passphrase. I can do all this and save the settings. The problem is when I approach the AP to use it it still defaults to the unsecured "dlink" SSID. I have tried numerous things, connected the AP directly to the computer to change the settings, tried it through the POE injector, factory reset the AP, rebooted everything, tried creating a shared key (but normal characters not recognised for the password), a couple of hours at least of tinkering. It could be something really simple I'm missing, but it has me stumped and at the moment I cannot keep the AP activated until I can secure it.

Can you help please and provide some guidance as to the steps I need to take. I tried the 24/7 tech support line but no answer.

H/W Ver: A1
F/W Ver: 1.01
Sydney Australia.

Thanks
Logged

roboton

  • Level 1 Member
  • *
  • Posts: 2
Re: Encryption and Security Problem
« Reply #1 on: May 11, 2020, 07:45:02 PM »

If nobody from D-Link mans this tech forum, could somebody please post a tech support contact number for Australia that is manned? I have tried the number provided in my manual several times and nobody picks up. Thanks.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48822
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!