• October 20, 2020, 03:06:42 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: help  (Read 1055 times)

brunolord15

  • Level 1 Member
  • *
  • Posts: 2
help
« on: March 23, 2020, 06:21:27 AM »


I am using this AC 1200 extender ranger, and it is disconnecting every 10 min, the disconnection lasts for 5 seconds and then it returns to normal, I tried to update the firmware but when I downloaded the new firmware and tried to update through the AC 1200 panel, a message appeared saying ERROR, not being able to update his firmware and the problem continues, he is 2 meters away from my notebook, and he is 2 meters away from the router, the router is from NOS company, and when I am connected to it there is none disconnection problem but when I am connected to the ranger extender 1200 AC, every 10 min the connection drops for 5 seconds after it returns, the notebook shows that apparently the ranger extender turns off and after 5 seconds it returns to normal, what is happening? , just bought
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: help
« Reply #1 on: March 23, 2020, 06:28:56 AM »


Link>Welcome!

  • What Hardware version is your DAP? Look at the sticker under the DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?

What Mfr and model is the main host router?

The DAP may too close to the main host router. Try 30 feet in between.

Be sure to unpack the FW files from the .zip file that you download.


Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!