• April 07, 2020, 08:03:16 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-942LB1  (Read 322 times)

spincycleseattle

  • Level 1 Member
  • *
  • Posts: 1
DCS-942LB1
« on: February 13, 2020, 04:57:50 PM »

I have two registered DCS-942LB1. One is connected and viewable in MyDlink. The other is still connected via ethernet cable and says: 
"Unable to access your DCS-942LB1. If you cannot access your DCS-942LB1, please check that:
You have at least 256K of bandwidth. Your DCS-942LB1 is not being blocked by a firewall or an antivirus program"

I am certain have enough bandwidth and the firewalls are disabled.
IE 11 updated.

This seems to be a recurring issue on the boards. Any update?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48553
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-942LB1
« Reply #1 on: February 14, 2020, 06:16:17 AM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?

I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool as a troubleshooting step: 192.168.#.10 and .11  DHCP

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com

What happens if you connect the 2nd 942 up as a wireless connection?

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!