The Graveyard - Products No Longer Supported > DIR-890L

Port forwarding / DMZ / and UPNP not working. (DIR-890L)

(1/2) > >>

Hey there, I just got a DIR-890L and I was setting it up yesterday, everything went smoothly except port forwarding.

Currently, I'm trying to forward 9987 UDP, and have been unsuccessful.  I'm at a loss.
The main reason I'm asking here, is my friend has the same router, and he let me try to forward the ports on his, and his didn't work either.
So Either I'm doing it wrong, or there's a setting, or quirk about the routers I need to handle, I hope you all can help

Below are all the steps I've tried.

I've tried setting it up normally using udp in the port forward section.
I've tried selecting "both" and only "tcp", which I know most port checkers online can check for TCP. And the router refused to open the ports. 
Next I tried the "Virtual server" portion of the page, figuring that might change something, with no luck.
Next I tried using DMZ, to at least get a connection moving, but everything is still blocked.
I did a factory reset and changed no settings, and tried the above 3 things, still blocked.
I upgraded from firmware 1.10 to transitional fw 1.11, then the above steps, still blocked
I tried firmware 1.20 and 1.21 with the above steps, still blocked.
I tried using UPNP, but there's no place to verify upnp requsted ports, and a UPNP application on my computer, doesnt detect the router accepting UPNP requests.

Current settings: (Hardware Version: A1    Firmware Version: 1.21)
I am wired into the router, I tried multiple factory resets throughout my troubleshooting, and after each firmware upgrade
I used firefox throughout most of the changes, but I did try chrome, and edge
My ISP is fiber through my utilities company, no port issues with previous router (Netgear R6300v2) Ethernet direct from Wall

I have been able to use port forwarding and DMZ with http and https services. 
I still have not been able to get port 9987 UDP to work yet, as well as UPNP (though I only tried UPNP as a last resort, I dont play on using it)

What are you trying to do?

What application? Hosting a server? Gaming?

All of the above

My immediate concern is a teamspeak server I run for my friends, on port 9987 UDP.

My future concerns are port forwarding for applications and games I use regularly, that I've had to forward in the past, including but not limited to.
Moonlight game streaming,
Obi200 VOIP adapter
Steam Source:Server hosting,
Borderlands 3 Server hosting.

I havent tried most of the others, but since you mentioned them, I went ahead and tried to forward my plex port, which is also not working.

Also this is the first router I've had with 2 sections in the port forwarding page.
I'm assuming port forward , is for outgoing connections from my network (such as games) (similar to port triggering?),
 and virtual server is to allow incoming connections (for hosting) (similar to normal port forwarding)?
Needless to say I've tried both and neither has worked so far.

I'm open to downgrading the firmware, if you think that might help, or even WRT, (though I chose to stay with official firmware,  since people report not getting full gigabit WAN speeds )

--- Quote from: GreenBay42 on January 24, 2020, 02:16:21 PM ---What are you trying to do?

What application? Hosting a server? Gaming?

--- End quote ---

My first bit of testing continued. I decided to hold off on the 9987 temporarily, and focus on plex, since it's easier to verify (tcp).

After some muddling through https for plex, I was able to open the webpage!  First step in the right direction.
My next step, I tried normally port forwarding a webserver, this time standard http, connected normally.   Next step!

So far that tells me that port forwarding is working, at least for https / http servers correct?

Which also means I'm at a loss for this teamspeak UDP port 9987.

Any help will be much appreciated.  In the meantime I'll keep adding ports and services, to continue to verify functionality.
It's also worth noting that DMZ also works at least with with http and https websites.

My current questions are:
Is it UDP traffic thats blocked?
Is it port 9987 thats blocked?
Is it teamspeak itself that I should just give up on?

My currently working on: next steps are:
Verify any type of UDP traffic
Add more services that dont using webservers, but do require open ports to my forward list and verify connectifity. (such as moonlight and obi200)
Research teamspeak port forwarding issues itself

Internet Service Provider and Modem Configurations

* What ISP Service do you have? Cable or DSL?
* What ISP Modem Mfr. and model # do you have?
Also did you disable uPnP before configuring any Port Forwarding rules?


[0] Message Index

[#] Next page

Go to full version