• March 30, 2020, 04:13:47 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: latest 202l firmware fixed 2020 bug has now causing unit to reboot 2.05.08  (Read 640 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Plausible. Need to have everyone let us know what drive sizes they use and if they are powered or not.

I have a 500Gb drive connected to mine. I'll set it up again and let it run and see if I get anything. No power supply on drive. It's a SATA to USB 3.0 adapter cable connected to a laptop drive.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Ok, just enabled manual record on all 3 of my cameras. I'll let this run for a couple of days or a few and check the logs each day. Listen for any beeps as well.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Professor

  • Level 1 Member
  • *
  • Posts: 15

As an update to my system, I am currently a set up as follows:
DNR-202L f/w 2.05.08 installed with factory reset of device when installed the new firmware:
2 Cameras:
   DCS-932LB camera recording 24/7 with motion detection set
   DCS-932LB camera recording 6 am to 7 pm with motion detection set
4Tb WD My Book HDD USB 3.0 (with separate power outlet) attached to the DNR-202L recorder

4Tb externally powered  My Book HDD has given  only 1 error 64 reboot after 4 days of running

Previous tests:
128 Gb SanDisk Ultra 3.0 USB Thumb Drive  - no Log 64 reboot error during 2 days of running - this was a test only at the request of the Forum Moderator.  I had recording problems though using a thumb drive.  Response time using the thumb drive was poor, resulting in the cameras constantly dropping in and out.

2TB Western Digital My Passport Ultra HDD USB 3.0  (no external power source:) multiple Log 64 error reboots-up to 6-9 per day.  -- This was my original setup that ran extremely well for more than 3 years before switching to the new f/w to resolve the 2020 calendar error.

Consequently I am now running with the 4Tb Western Digital My Book HDD USB 3.0 with an external power source.  It is the best setup so far minimizing the Log 64 reboot and maintaining system performance.

Hope this information helps everyone.
« Last Edit: March 10, 2020, 05:33:43 AM by Professor »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting

What USB version are these drives? USB2.0 or 3.0?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Professor

  • Level 1 Member
  • *
  • Posts: 15

All Drives are USB 3.0.    I edited my original response to include USB 3.0
« Last Edit: March 10, 2020, 05:34:26 AM by Professor »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Ok, thank you much.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

geetee2

  • Level 2 Member
  • **
  • Posts: 43

ditto.   usb 3
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting

So far no beep or reboots since yesterday:
System Log:
2020/03/09, 16:24:57, network port disconnected.
2020/03/09, 16:25:03, network port connected.
2020/03/09, 16:25:04, network set to static IP 192.168.0.202
2020/03/09, 16:29:00, admin login Ok from 192.168.0.110
2020/03/10, 22:03:06, admin login Ok from 192.168.0.114

NVR Log:
2020/03/09, 16:36:48, camera device 192.168.0.93 is loss on ch 1.
2020/03/09, 16:36:51, camera device 192.168.0.93 stream stop on ch 1.
2020/03/09, 16:37:10, camera device 192.168.0.93 is activate on ch 1.
2020/03/09, 16:37:15, camera device 192.168.0.94 stream stop on ch 3.
2020/03/09, 16:38:03, camera device 192.168.0.95 is loss on ch 2.
2020/03/09, 16:38:06, camera device 192.168.0.95 stream stop on ch 2.
2020/03/09, 16:38:18, camera device 192.168.0.94 stream stop on ch 3.
2020/03/09, 16:40:03, camera device 192.168.0.95 is activate on ch 2.
2020/03/09, 16:41:11, camera device 192.168.0.94 stream stop on ch 3.
2020/03/09, 19:00:01, ch2 start schedule record.
2020/03/09, 19:00:01, ch3 start schedule record.
2020/03/09, 19:02:01, ch1 start schedule record.
2020/03/09, 23:59:01, ch2 stop schedule record.
2020/03/10, 00:00:01, ch1 stop schedule record.
2020/03/10, 00:00:01, ch3 stop schedule record.
2020/03/10, 00:04:01, ch1 start schedule record.
2020/03/10, 00:04:01, ch2 start schedule record.
2020/03/10, 00:08:01, ch3 start schedule record.
2020/03/10, 00:43:57, ch1 stop schedule record.
2020/03/10, 00:43:58, ch1 start schedule record.
2020/03/10, 06:57:01, ch2 stop schedule record.
2020/03/10, 08:03:01, ch1 stop schedule record.
2020/03/10, 08:03:01, ch3 stop schedule record.
2020/03/10, 16:10:49, camera device 192.168.0.93 stream stop on ch 1.
2020/03/10, 16:18:06, camera device 192.168.0.93 is loss on ch 1.
2020/03/10, 16:18:08, camera device 192.168.0.93 stream stop on ch 1.
2020/03/10, 16:18:14, camera device 192.168.0.93 is activate on ch 1.
2020/03/10, 16:18:31, camera device 192.168.0.94 stream stop on ch 3.
2020/03/10, 16:19:14, camera device 192.168.0.95 is loss on ch 2.
2020/03/10, 16:19:15, camera device 192.168.0.95 stream stop on ch 2.
2020/03/10, 16:19:41, camera device 192.168.0.95 is activate on ch 2.
2020/03/10, 16:26:01, camera device 192.168.0.94 stream stop on ch 3.
2020/03/10, 18:56:01, ch2 start schedule record.
2020/03/10, 18:58:01, ch1 start schedule record.
2020/03/10, 19:00:01, ch3 start schedule record.

Event Log:
Shows no events logged since bring the 202 online yesterday.

Ok, just enabled manual record on all 3 of my cameras. I'll let this run for a couple of days or a few and check the logs each day. Listen for any beeps as well.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

geetee2

  • Level 2 Member
  • **
  • Posts: 43

The dlink developers that made the 2020 fix can easily look at their code and decide what they impacted. Otherwise, we - the users are spinning our wheels.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Only a few users. Please be patient while D-Link works on this.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2433

They CANNOT replicate the issue. Not sure if simply comparing the code will do it. This reboot issue has been in every firmware (looking at old case logs). Very few people reporting it over the years and there doesn't seem to be any common thread with the users. Not everyone uses the same camera/setup combination so this makes it hard to figure out. I completely understand what you are saying geetee2 (i agree 100% with you) and I asked that question - what changed in the code other than adding 2020+ to date? Unfortunately all this goes through several hoops. They are aware, they are working on it but do not have much to work with.
Logged
Pages: 1 [2]