• August 14, 2020, 01:51:00 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Setting up Epson USB printer on 320L  (Read 731 times)

Benedetto909

  • Level 1 Member
  • *
  • Posts: 4
Setting up Epson USB printer on 320L
« on: December 01, 2019, 09:26:25 AM »

Hello guys,
I would like to understand why my epson dx7400 inkjet printer does not work.
Here what I did.
Nas connected via ethernet to a dlink DSL-2770L modem router.
Fixed IP address of the NAS.
Macbook connected via wifi to the router.
Printer connected to the Nas USB port.
The usb light on the front panel is orange/red, if I look at the Nas settings, I see MFP printer USB.
I tried to add an IP printer on the Mac using the same IP address of the Nas choosing the right printer software and the LPD protocol.
At the end, the printer is idle and of course does not print nothing.
I use the last official firmware on the Nas
I appreciate if someone can help with this issue.
Thanks
« Last Edit: December 01, 2019, 09:28:07 AM by Benedetto909 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49066
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Setting up Epson USB printer on 320L
« Reply #1 on: December 02, 2019, 06:24:04 AM »

I would review the user manual for the DNS to see if printer support is supported on the DNS.
Does the DSL modem have a USB port to connect the printer too?

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Benedetto909

  • Level 1 Member
  • *
  • Posts: 4
Re: Setting up Epson USB printer on 320L
« Reply #2 on: December 08, 2019, 04:17:38 AM »

The modem has a USB port. But I tried many times to use that one and is not possible, cause has been made for usb disk storage only.
The manual of the NAS says that USB port can be used to set up a printer.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49066
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Setting up Epson USB printer on 320L
« Reply #3 on: December 10, 2019, 08:56:06 AM »

Review this to see if any of this helps:
http://forums.dlink.com/index.php?topic=10098.15
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Benedetto909

  • Level 1 Member
  • *
  • Posts: 4
Re: Setting up Epson USB printer on 320L
« Reply #4 on: December 14, 2019, 09:24:27 AM »

Unfortunately does not help with my problem.
I tried again to set up the printer and now, when I send something to print, I usually get a "filter failed error" or no errors but nothing printed.
I have searched about that error and I've found someone who says to modify a row I a file on etc folder on my Mac but I did not find the mentioned file.
so now I'm in a loop with no solution :(
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49066
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Setting up Epson USB printer on 320L
« Reply #5 on: December 15, 2019, 03:06:58 PM »

You might try D-Link support and see if they can help on this. Possible there maybe a configuration issue or something isn't working right in the FW.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Benedetto909

  • Level 1 Member
  • *
  • Posts: 4
Re: Setting up Epson USB printer on 320L
« Reply #6 on: December 16, 2019, 11:07:09 AM »

I will try with the d link support. In case they solve my problem, I will post the solution here if that can help someone.
thanks ;)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49066
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Setting up Epson USB printer on 320L
« Reply #7 on: December 16, 2019, 11:41:57 AM »

 ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!