• February 27, 2020, 06:50:25 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Jumbo Frames dropped with bad CRC  (Read 468 times)

sessl3r

  • Level 1 Member
  • *
  • Posts: 2
Jumbo Frames dropped with bad CRC
« on: November 16, 2019, 06:43:23 AM »

Hi there,

we have a test setup where we have 1...N 1G Devices and a PC connected via 10G Fiber to one DGS-1510-28.
The Devices can use JumboFrames (and do a lot if activated, size 4122 Bytes).

The issue is that when activating JumboFrames in the whole chain many packets are dropped in the switch. Marked on the receiving port with RX_CRC error.
If deactivating usage of JumboFrames (in the sending Device not in the switch) everything works just fine - no errors.

Using another switch (TP-Link, 1G only) JumboFrames are transferred just fine - no errors.

Question: Is there a known issue for this device regarding this?

Thanks a lot & Greets,
sessl3r
Logged

sessl3r

  • Level 1 Member
  • *
  • Posts: 2
Re: Jumbo Frames dropped with bad CRC
« Reply #1 on: November 18, 2019, 05:16:51 AM »

Hi,

ok seems it was an bug in the old firmware. Just updated to DGS-1510_REVA_FIRMWARE_v1.50B023 and all JumboFrames are ok.

Regards,
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48390
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Jumbo Frames dropped with bad CRC
« Reply #2 on: November 18, 2019, 08:12:11 AM »

Glad the newer FW fixed it. Thank you for letting us know.

Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!