D-Link Wireless Routers for Home and Small Business > DIR-842

Port 4500 issue



In my local network I have VPN server software on Raspberry Pi. With the old router, all I needed to do is forward ports 500 and 4500 from external IP to the Raspberry Pi IP.

My ISP is not the issue - port 500 is forwarded correctly from DIR-842 C3, but port 4500 is not, and the VPN doesn't work at all. It has 3.13EU firmware installed (updated today as soon as I set up the equipment).

Online port scanner show UDP 500 open, but UDP 4500 open|filtered. I've tried both port forwarding and virtual server functionality, same end-result.

What else could I try?



* What region are you located?

Internet Service Provider and Modem Configurations

* What ISP Service do you have? Cable or DSL?
* What ISP Modem Mfr. and model # do you have?
* Was a Factory Reset performed before and after any firmware updates then set up from scratch?  Link> >FW Update Process

Is uPnP disabled on the router when you have PF configured?


I'm from Europe (South/East to be specific).

I've tried disabling uPnP, Application Level Gateway (ALG) for IPSec ...


Forwarding works just fine, as does my VPN server. Turns out Windows did not prompt me with Auth dialog (and I got "connecting forever" feeling) unless I navigated to VPN through Settings.

Sorry for the noise.

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information
We find that phone contact has better immediate results over using email.
Let us know how it goes please.


[0] Message Index

Go to full version