D-Link IP Cameras for Home > DCS-8525LH

Video Freezing

(1/2) > >>

Dnic1963:
I just bought a DCS-8525 for the added functions over my older DCS-942. I loved the camera, but it was time to upgrade and want to add more onto my network. My issues is that whne using the mydlink app (QR code from my installation manual), the video will connect after a few seconds, but will  freeze anywhere between 3 seconds and 30 seconds. No rhyme or reason as to time. The only way I can get it back is by entirely closing the app. and restarting. This happens identically either by 5g, On a corporate network or my same home network. I run multiple routers in my home, but even when connected wireless to the same router that the camera is hard-wired to, this happens. To avoid the inevitable doubts about network speed, I easily stream 4k video as I have a fiber connection within the Comcast node into my neighborhood. My connection never drops below 150mbps. I have also tried it on different routers. I use a Nighthawk AC-3200 and a Linksys WRT-1900AC router. Does anyone have any ideas or has had this happen. Or could the camera just be bad from the factory?

GreenBay42:
What device and OS are you running the app from?

Does this happen on multiple devices running the mydlink app?

If this happens with multiple routers and wi-fi networks, it is not a network or router issue. It is either the camera or the app. Try a different phone or tablet, install the mydlink app and log in with your username/password and see if it also freezes. If yes, then something may be wrong with the camera. Reset the camera and setup from scratch.

If it does work normal from another device, it is an issue with the device you are running the app from. Uninstall the app, reboot your device, and then reinstall. See if that works.

Dnic1963:
Thanx for the quick reply. It does this same thing from my iPhone, iPad, my wife's iPhone and iPad. I have not yet tried from a PC. I honestly just don't know the link to get there via Chrome or some other browser. There was nothing in my manual or instructions on that. Worth a try. I have not tried from an Android device, but if I find the internet viewing option, I can check through a FireTV unit. I think those are Android based. I don't have any Android phones or other devices. Another thing I checked today was upload speed through Comcast. That was running at 12mbps and I would think fine for

Dnic1963:
Another item. I did try resetting the camera as well as re-booting the router last night to determine if this would have an impact. There was no difference.

GreenBay42:
It is most likely an iOS issue with the app. What version of iOS is on your devices, and what version of the mydlink app do you have?

mydlink app version 1.9.3 fixed some video issues and will be needed since it renews a certificate. Once they update the mydlink servers I believe on the 26th, 1.9.2 and older will not work.

Navigation

[0] Message Index

[#] Next page

Go to full version