• October 26, 2020, 12:49:10 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page  (Read 6924 times)

jupiter2375

  • Level 1 Member
  • *
  • Posts: 1
Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
« on: September 02, 2019, 11:31:09 AM »

Hi there, first of all please forgive me if I posted this in the wrong room. It's my first time here.

I'm trying to connect my DCS-5222L cams using Firefox ver 68.0.7 after installing Uplayer 1.0.2.7. It didn't work at all. D-Link page kept asking me to install the service plug-in -- the Uplayer-1.0.2.7.msi -- which I already did.

Not sure if the installation was completed successfully or not (even though, there was no error at the end of setup) because I couldn't find anything with "Uplayer" in FF's Plug-In page.

Any help provided is greatly appreciated.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
« Reply #1 on: September 03, 2019, 05:47:40 PM »

Mozilla doesn't support 3rd party plug ins anymore in there browsers.

Try IE11 or FF v52.9 I believe was the last version that worked.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

bmulligan

  • Level 1 Member
  • *
  • Posts: 2
Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
« Reply #2 on: December 31, 2019, 03:40:55 PM »

You gotta be kidding me.

First, no support for Chrome, now Firefox is beyond their tech capability and they want us to use IE?   That's crazy talk.  I can't believe I'm living in the 21st century , d-link isn't.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
« Reply #3 on: December 31, 2019, 03:59:01 PM »

So use it or don't. FF ESR 52.9 is working for me as aswell as IE11. Chrome is the one that doesn't support any plug-ins anymore.

Use mydlink app if you want better access. Works on my DCS-933L, 936L and 960L.


Enjoy.

You gotta be kidding me.

First, no support for Chrome, now Firefox is beyond their tech capability and they want us to use IE?   That's crazy talk.  I can't believe I'm living in the 21st century , d-link isn't.
« Last Edit: December 31, 2019, 04:11:50 PM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

chinmay

  • Level 1 Member
  • *
  • Posts: 1
Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
« Reply #4 on: March 16, 2020, 10:02:58 AM »

Dear Moderator,
The problem is genuine.
I am also unable to login to "https://www.mydlink.com/entrance" on my laptop (Windows 10 Pro) using any browser.
IE edge and Google chrome are not supported.
Firefox 75 keeps popping up plugin download page even after installations.
"Add & Remove programs list" shows the plugin service.
But Firefox browser still does not allow me to login to this site to check my devices.
Could you please help. I am clueless about where to get the help from.
Regards
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
« Reply #5 on: March 16, 2020, 10:20:00 AM »

Mozilla stopped supporting 3rd party plug-ins with there browsers. Last known good working version is FF ESR 52.9.
FF ESR 52.9 is working for me as as well as IE11 in Windows 10x64
« Last Edit: March 16, 2020, 10:21:44 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

zhekaus

  • Level 1 Member
  • *
  • Posts: 1
Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
« Reply #6 on: July 06, 2020, 12:18:38 AM »

I have install ed FF 52.9 ESR. And I still can't install uplayer on FF. Installation program finished its job, however plugin is not present in the plugin list.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
« Reply #7 on: July 06, 2020, 08:27:52 AM »

Did you clear all broswser caches before installing the plugin? Exit the plug in, install, then lauch again?
Reboot your PC as well.

What OS are you using?
« Last Edit: July 06, 2020, 08:56:26 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Uplayer 1.0.2.7 doesn't show up in Firefox ver 68.0.2 Plug-in page
« Reply #8 on: September 30, 2020, 01:45:34 PM »

Some might give this web browser a try to see if this works with D-Link cameras and the portal as a alternative web browser solution:
https://www.waterfox.net
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!