D-Link IP Cameras for Home > DCS-2630L

Have plugin for Google Chrome but can't connect to DCS-2630L

(1/2) > >>

I have a Mac 10.14.6 OS Mojave and use Google Chrome browser. I downloaded the mydllink services plugin. I can log into the MDL service, however it's not connecting to either router or camera, I just get a spinning circle. Everything worked fine before. My incapacity to connect started around time my Mac was updated about one week ago.
The myDlink Lite" app on my iPhone connects to the camera. I cannot review all of the videos recorded on the camera's memory card with the myDlink Lite" app on my iPhone. I've set up the camera to record 2 minute video clips that are set off by the camera's motion detector. I need to view all of the 2 minute  clips that are recorded during 24 hour periods. 
I've downloaded the Firefox browser but the plugin does not install - I get ''uplayer installation failed''. I tried using the check contents approach and then clicked on uplayer in the content column. No luck.
Tried using Safari on my computer which has a Google browser search option but no Firefox browser search option and receive a plugin for Firefox.
I downloaded Internet Explorer but could not open the uplayer for the plugin. 
Camera is in my mother's room in a retirement home. I need to check videos to make sure she is well treated.
Grateful if someone knows how to fix this problem.

Have you tried using the mydlink app from the Apple or Google store on a mobile phone or pad?

Chrome and now FF no longer allow 3rd party plug-ins.
You can try using an older version of FF ESR on your mac to see if this works:

Downloaded FF from http://ftp.mozilla.org/pub/firefox/releases/52.4.1esr/ and unzipped it.  Opened FF which had Yahoo. Opened  MDL and uplayer was downloaded for plugin and got the ''uplayer installation failed'' message.  I checked the version on the FF version that I opened in the ''About FF'' folder it said that I was using the 52.9.0 version.  Must have been redirected to a link with the 52.9.0 version of FF.
I was worth a shot.
Thanks for the suggestion.

Hmmm. Wonder if FF auto updated itself.

I did try this on my mac book pro with 10.13.6 and the installer also failed to install.
I'll check again with my version of FF on Mac.

I just checked with my Windows 10x64 PC and FF v52.9.0 ESR and I had previously installed the plug in as I was able to log into mydlink.com and access all three of my cameras on this PC.

Possible that the plug in isn't supported on later versions of OSX.  :-\

Please give the mobile apps a try...

Found Drastic Solution: I downgraded my Mac Mac 10.14.6 OS Mojave to a 10.9.5 Mavericks. Looks ancient but I can access MDL and videos on DCS-2630L memory card like before.
BTW, MDL support informed me that the DCS-2630L has been discontinued and that MDL no longer provides support for free.  Owners of a DCS-2630L are expected to  buy a service package or be prepared to pay $29 per issue discussed.  This blows.
Anyways, thank you for your help FN.
Much appreciated.


[0] Message Index

[#] Next page

Go to full version