The Graveyard - Products No Longer Supported > DIR-850L

Portforwarding not working

(1/2) > >>

diabolik:
Hello guys!

I've been trying to open some ports so I can play with my friends on my own (wow) server. I've been struggling to open up ports since may and I couldnt come with a solution. I might resort to buying a new router.

I check every single topic on this page and it basically doesnt want to work.

850L - B1

Stuff I did:
- Windows Reinstall.
- Windows Firewall closed, No AV installed.
- Called ISP and asked to open the ports. (works fine if I just connect the ethernet cable directly to my pc without router)
- 2.07, 2.10, 2.20, 2.21, 2.22 Router versions. I also tried firmwares from different regions. My router was bought directly from China so I now I have the CN 2.21 version flashed.
- DMZ mode is on but no ports are open.
- Also tried Virtual server, doesnt work.
- PFPortchecker software was used in order to check for open ports.

Added a collage of pictures with all my router settings here: https://drive.google.com/open?id=1UenFTdxgCrypT17mmODg-wftL0wGI0nn

At this point I'm quite desperate.

Any tips/advices?

Dan.

FurryNutz:
Link>Welcome!


* What region are you located?
Internet Service Provider and Modem Configurations

* What ISP Service do you have? Cable or DSL?
* What ISP Modem Mfr. and model # do you have?
* Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.

diabolik:
Europe.

Cable. No modem. Just a straight ethernet cable coming to my flat.

Your last sentence confused me. Shall I disable it?

FurryNutz:
Yes, Disable uPnP if you are manually configuring PF rules.

diabolik:
Sorry for the late response.

I tried with uPNP off and it didnt work.

Seems like there's a problem with my ONT. The ISP dispatched a team at my address.

Navigation

[0] Message Index

[#] Next page

Go to full version