• September 27, 2020, 01:30:34 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DGL 4300->4500 upgrade. "Wireless system with MAC address disconnected"  (Read 7629 times)

bgarceau

  • Level 1 Member
  • *
  • Posts: 6


I would really like to keep this new router but I have been unable to get beyond this problem. When using WPA data encryption my laptop will disconnect/connect about every minute. I am using a laptop with an Intel/Pro 2200BG wireless card, driver version 9.0.4.37 which was the latest I found on the Intel web site for my OS (Win XP SP2).

I am using all default router settings except for an Admin password and WPA-Personal settings.

I seem to recall this very problem on the 4300, which was cured with an upgrade to v1.6 of the firmware.

I have tried all sorts of suggested fixes that I've found on other web sites including setting the Fragment (to 2346) and the RTS (to 2347) - none help.
Logged

bgarceau

  • Level 1 Member
  • *
  • Posts: 6
Re: DGL 4300->4500 upgrade. "Wireless system with MAC address disconnected"
« Reply #1 on: December 12, 2007, 09:12:48 AM »


From the forum welcome post:


"This forum is designed to allow the public and the Technical Services department of D-Link to openly share ideas and quick fix tips."

I would very much like to have a technical response to my issue. I have just a few days to work out the problem else I will have to return the product.

By the way, this is a very nice web site!

Thanks!
Logged

ddwinell

  • Guest
Re: DGL 4300->4500 upgrade. "Wireless system with MAC address disconnected"
« Reply #2 on: December 12, 2007, 11:55:27 AM »

Are you using the Intel utility or WZC?
Logged

bgarceau

  • Level 1 Member
  • *
  • Posts: 6
Re: DGL 4300->4500 upgrade. "Wireless system with MAC address disconnected"
« Reply #3 on: December 12, 2007, 01:07:13 PM »


I have tried both. In each case, same result. Thanks!
Logged

ddwinell

  • Guest
Re: DGL 4300->4500 upgrade. "Wireless system with MAC address disconnected"
« Reply #4 on: December 12, 2007, 02:18:01 PM »

When you use WPA, are you using WPA or WPA 2, and which cypher type, TKIP, AES, or Auto?

What is the channel width set to, have you tried locking it to 20Mhz?
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: DGL 4300->4500 upgrade. "Wireless system with MAC address disconnected"
« Reply #5 on: December 20, 2007, 09:04:44 AM »

Also does the issue persist with WPA2?
Logged

AWDL

  • Level 3 Member
  • ***
  • Posts: 335
Re: DGL 4300->4500 upgrade. "Wireless system with MAC address disconnected"
« Reply #6 on: December 20, 2007, 09:54:53 AM »

Which firmware are you using on the DGL-4500? Have you upgraded the firmware to 1.02?
Logged
Meanest person you know

bgarceau

  • Level 1 Member
  • *
  • Posts: 6
Re: DGL 4300->4500 upgrade. "Wireless system with MAC address disconnected"
« Reply #7 on: December 20, 2007, 10:07:20 AM »


Ok...

I have reverted to WEP encryption as I could not get a stable connection with WPA-Personal. I decided to just keep the router as all of the other features are working and I have faith that DLink will work out the security issues.

I am and have been using the latest firmware (v1.02).

Logged