• September 19, 2020, 09:54:21 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: help login to DAP-2230 A1  (Read 200 times)

01tt01f

  • Level 1 Member
  • *
  • Posts: 5
help login to DAP-2230 A1
« on: August 28, 2020, 04:05:06 AM »

Hi,

Got a DAP-2230.

Can't get DHCP address,so set static an one 192.168.0.51,using any browser ,IE,Chorome,Firefox, no luck for 192.168.0.50.

Reset it by holding the reset while powered -on for 10 secs,still no luck.

Tear it down,hook up a UART ttl-usb,can' t stop the Uboot when show prsee 'q',3,2,1,the firmware booted fine.
No luck with contrl+space,enter,etc.

Reset by holding buttons for 10 secs, putty shows doing a freset,still can't log in.
Can't stop the Uboot for loading new firmware,I checked rx port,it was soldered well.Need to solder 3.3V port?
The Uboot doesn't get input only because RX port is not soldered?

I thought even it was deployed as a fit AP,after freset,it should be logged in by 192.168.0.50.

Any ideas?

 here is the putty log:

Logged

01tt01f

  • Level 1 Member
  • *
  • Posts: 5
Re: help login to DAP-2230 A1
« Reply #1 on: August 28, 2020, 04:07:34 AM »

Code: [Select]
=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2020.08.28 16:14:10 =~=~=~=~=~=~=~=~=~=~=~=
 

U-Boot 1.1.4 (Feb  9 2015 - 14:59:42)

ap143 - Honey Bee 2.0
ALPHA U-boot v1.00rc001
DRAM: 
sri
Honey Bee 2.0
ath_ddr_initial_config(195): (16bit) ddr2 init
tap = 0x00000003
Tap (low, high) = (0x4, 0x34)
Tap values = (0x1c, 0x1c, 0x1c, 0x1c)
64 MB
Top of RAM usable for U-Boot at: 84000000
Reserving 244k for U-Boot at: 83fc0000
Reserving 192k for malloc() at: 83f90000
Reserving 44 Bytes for Board Info at: 83f8ffd4
Reserving 36 Bytes for Global Data at: 83f8ffb0
Reserving 128k for boot params() at: 83f6ffb0
Stack Pointer at: 83f6ff98
Now running in RAM - U-Boot at: 83fc0000
Flash Manuf Id 0xc2, DeviceId0 0x20, DeviceId1 0x18
flash size 16MB, sector count = 256
Flash: 16 MB
*** Warning - bad CRC, using default environment

*** Warning *** : PCIe WLAN Module not found !!!
In:    serial
Out:   serial
Err:   serial
Net:   ath_gmac_enet_initialize...
ath_gmac_enet_initialize: reset mask:c02200
Scorpion ---->S27 PHY*
S27 reg init
: cfg1 0x800c0000 cfg2 0x7114
eth0: 00:03:7f:09:0b:ad
athrs27_phy_setup ATHR_PHY_CONTROL 4 :1000
athrs27_phy_setup ATHR_PHY_SPEC_STAUS 4 :10
eth0 up
Honey Bee ---->  MAC 1 S27 PHY *
S27 reg init
ATHRS27: resetting s27
ATHRS27: s27 reset done
: cfg1 0x800c0000 cfg2 0x7214
eth1: 00:03:7f:09:0b:ad
athrs27_phy_setup ATHR_PHY_CONTROL 0 :1000
athrs27_phy_setup ATHR_PHY_SPEC_STAUS 0 :10
athrs27_phy_setup ATHR_PHY_CONTROL 1 :1000
athrs27_phy_setup ATHR_PHY_SPEC_STAUS 1 :10
athrs27_phy_setup ATHR_PHY_CONTROL 2 :1000
athrs27_phy_setup ATHR_PHY_SPEC_STAUS 2 :10
athrs27_phy_setup ATHR_PHY_CONTROL 3 :1000
athrs27_phy_setup ATHR_PHY_SPEC_STAUS 3 :10
eth1 up
Logged

01tt01f

  • Level 1 Member
  • *
  • Posts: 5
Re: help login to DAP-2230 A1
« Reply #2 on: August 28, 2020, 04:08:18 AM »

Code: [Select]
eth0, eth1
Setting 0x181162c0 to 0x4891a100
press 'q' to stop autoboot:  2  1  0
## Booting image at 9f070000 ...
   Image Name:   7zip Linux Kernel
   Created:      1970-01-01   0:00:00 UTC
   Image Type:   MIPS Linux Kernel Image (lzma compressed)
   Data Size:    -1 Bytes = 4096 MB
   Load Address: 80002000
   Entry Point:  80002000
   Uncompressing Kernel Image with LZMA ...

 Check Image ...
 
Image OK!
OK
No initrd
## Transferring control to Linux (at address 80002000) ...
## Giving linux memsize in bytes, 67108864

Starting kernel ...

Booting QCA953x
 
Linux version 2.6.31--LSDK-10.2.85 (release@cdWSCMPL06) (gcc version 4.3.3 (GCC) ) #8 Wed Jul 29 09:13:06 CST 2015
flash_size passed from bootloader = 16
CPU revision is: 00019374 (MIPS 24Kc)
ath_sys_frequency: cpu apb ddr apb cpu 650 ddr 392 ahb 216
Determined physical RAM map:
 memory: 02000000 @ 00000000 (usable)
User-defined physical RAM map:
 memory: 04000000 @ 00000000 (usable)
Initrd not found or empty - disabling initrd
Zone PFN ranges:
  Normal   0x00000000 -> 0x00004000
Movable zone start PFN for each node
early_node_map[1] active PFN ranges
    0: 0x00000000 -> 0x00004000
Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 16256
Kernel command line: console=ttyS0,115200 root=/dev/mtdblock0 rw mem=64m
PID hash table entries: 256 (order: 8, 1024 bytes)
Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
Writing ErrCtl register=00000000
Readback ErrCtl register=00000000
Memory: 47644k/65536k available (2177k kernel code, 17820k reserved, 472k data, 144k init, 0k highmem)
NR_IRQS:128
plat_time_init: plat time init done
Calibrating delay loop... 433.15 BogoMIPS (lpj=866304)
Mount-cache hash table entries: 512

****************ALLOC***********************
 Packet mem: 802ce6c0 (0xe00000 bytes)
********************************************

NET: Registered protocol family 16
ath_pcibios_init: bus 0
***** Warning PCIe 0 H/W not found !!!
registering PCI controller with io_map_base unset
bio: create slab <bio-0> at 0
NET: Registered protocol family 2
IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
TCP established hash table entries: 2048 (order: 2, 16384 bytes)
TCP bind hash table entries: 2048 (order: 1, 8192 bytes)
TCP: Hash tables configured (established 2048 bind 2048)
TCP reno registered
NET: Registered protocol family 1
ATH GPIOC major 0
squashfs: version 4.0 (2009/01/31) Phillip Lougher
msgmni has been set to 93
io scheduler noop registered
io scheduler deadline registered (default)
Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
serial8250.0: ttyS0 at MMIO 0xb8020000 (irq = 19) is a 16550A
console [ttyS0] enabled
brd: module loaded
ELBOX CFI physmap flash device: 1000000 at 9f000000
 ATH serial flash !!
ath-nor0: squashfs filesystem found at offset 0x00160000
Creating 11 MTD partitions on "ath-nor0":
0x0000001600c0-0x000001000000 : "rootfs"
0x000000070000-0x000000f60000 : "upgrade"
0x000000050000-0x000000060000 : "rgdb"
0x000000040000-0x000000050000 : "bdcfg"
0x000000f60000-0x000000f70000 : "langpack"
0x000000fe0000-0x000000ff0000 : "certificate"
0x000000ff0000-0x000001000000 : "radiocfg"
0x000000000000-0x000001000000 : "flash"
0x000000000000-0x000000040000 : "bootloader"
0x000000040000-0x000000050000 : "boot config"
0x000000f70000-0x000000fe0000 : "captival"
u32 classifier
    Actions configured
arp_tables: (C) 2002 David S. Miller
TCP cubic registered
NET: Registered protocol family 10
IPv6 over IPv4 tunneling driver
NET: Registered protocol family 17
Bridge firewalling registered
Ebtables v2.0 registered
802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com>
All bugs added by David S. Miller <davem@redhat.com>
athwdt_init: Registering WDT success
VFS: Mounted root (squashfs filesystem) readonly on device 31:0.
Freeing unused kernel memory: 144k freed

init started: BusyBox v1.14.1 (2015-07-29 09:05:41 CST)

starting pid 131, tty '': '/etc/init.d/rcS'
[/etc/init.d/S03config.sh]
Mounting proc and var ...
SymbLink /dev/mtdblock/0
SymbLink /dev/mtdblock/1
SymbLink /dev/mtdblock/10
SymbLink /dev/mtdblock/2
SymbLink /dev/mtdblock/3
SymbLink /dev/mtdblock/4
SymbLink /dev/mtdblock/5
SymbLink /dev/mtdblock/6
SymbLink /dev/mtdblock/7
SymbLink /dev/mtdblock/8
SymbLink /dev/mtdblock/9
Inserting modules ...
Inserting Rebootm ...
Rebootm loading ...
Inserting atheros ethernet ...
qca955x_GMAC: Length per segment 1536
953x_GMAC: qca953x_gmac_attach
Link Int Enabled
qca953x_set_gmac_caps  CHECK DMA STATUS
953x_GMAC: qca953x_gmac_attach
Link Int Enabled
qca953x_set_gmac_caps  CHECK DMA STATUS
mac:1 Registering S27....
Logged

01tt01f

  • Level 1 Member
  • *
  • Posts: 5
Re: help login to DAP-2230 A1
« Reply #3 on: August 28, 2020, 04:08:54 AM »

Code: [Select]
qca955x_GMAC: RX TASKLET - Pkts per Intr:18
qca955x_GMAC: Mac address for unit 1:bfff0006
qca955x_GMAC: ff:ff:ff:ff:ff:ff
qca955x_GMAC: Max segments per packet :   1
qca955x_GMAC: Max tx descriptor count :   128
qca955x_GMAC: Max rx descriptor count :   128
qca955x_GMAC: Mac capability flags    :   2D89
Inserting gpio ...
GPIO driver initialized.
done.
Start xmldb ...
[/etc/scripts/misc/profile.sh] getnew ...
[/etc/scripts/misc/defnodes.sh] ...
[/etc/defnodes/S10setext.sh] ...
PHP [/etc/defnodes/S11setnodes.php] ...
PHP [/etc/defnodes/S12features.php] ...
PHP [/etc/defnodes/S13flashspeed.php] ...
PHP [/etc/defnodes/S20setnodes.php] ...
PHP [/etc/defnodes/S40brand.php] ...
[/etc/scripts/misc/defnodes.sh] Done !!
[/etc/templates/timezone.sh] ...
[/etc/templates/logs.sh] ...
[/var/run/logs_run.sh] ...
athr_gmac_ring_alloc Allocated 2048 at 0x83a0d800
athr_gmac_ring_alloc Allocated 2048 at 0x83a0d000
HONEYBEE ----> S27 PHY MDIO
ATHRS27: resetting s27
ATHRS27: s27 reset done
Setting Drop CRC Errors, Pause Frames and Length Error frames
Setting PHY...
ADDRCONF(NETDEV_UP): eth0: link is not ready
[/etc/init.d/S03config.sh] done!
[/etc/init.d/S10system.sh]
start Layout ...
[/etc/scripts/layout.sh] start ...
[/var/run/layout_start.sh] ...
Start bridge layout ...
device eth0 entered promiscuous mode
start LAN ...
[/etc/templates/lan.sh] ...
[/var/run/lan_start.sh] ...
Bridge mode selected, LAN is disabled !
start web server ...
[/etc/templates/webs.sh] start ...
[/var/run/webs_start.sh] ...
Starting HTTPD ...
nvram: not found
nvram: not found
start eth0 vlan setup ...
[/etc/scripts/eth_vlan.sh] start ...
[/var/run/eth0_vlan_start.sh] ...
 disable VLAN
#!/bin/sh
limitedadmin.sh...
[/etc/scripts/eth_vlan.sh] start ...
[/var/run/eth0_vlan_stop.sh] ...
[/var/run/eth0_vlan_start.sh] ...
 disable VLAN
#!/bin/sh
pingctl.sh...
start fresetd ...
enable LAN ports ...
[/etc/scripts/enlan.sh] ...
Factory reset time : 5 secs
System reset time  : 1 secs
WPS command : [/etc/templates/wps.sh pbc &]
 Generate channel table according to the country code...
 Generate VLAN table according to the port...
start WAN ...
Set WAN port media type 0
slinktype: not found
[/etc/templates/wan.sh] start ...
[/var/run/eth0_vlan_start.sh] ...
 disable VLAN
[/var/run/wan_start.sh] ...
Bridge mode selected !
Start WAN(br0),192.168.0.50/255.255.255.0 ...
[/etc/templates/wanup.sh] ...
[/var/run/wan_up.sh] ...
[/etc/templates/ntp.sh] ...
killall: ntpclient: no process killed
NTP client is disabled ...
[/etc/templates/upnpd.sh] ...
[/var/run/upnpd_start.sh] ...
UPNP function is not enabled !!
/etc/templates/webredirect.sh: not found
[/usr/sbin/submit] CAPTIVAL_PORTAL ...
[/var/run/captival_portal_stop.sh] ...
captival portal already stop
[/var/run/captival_portal_start.sh] ...
captival_state 0
captival portal is disable
>>>/var/run/wan_start.sh: Start IPv6 configuration >>>
Disable IPv6.
<<< End of IPv6 <<<
captival_tar prep ...
remains :457216bytes
nvram: not found
nvram: not found
start stunnel ...
[/etc/templates/stunnel.sh] ...
Setting certificate.
[/var/run/stunnel_start.sh] ...
Starting universal SSL tunnel: stunnel.
start WLAN ...
[/etc/templates/wlan.sh] ...
SERVD: stop service [WLAN]
SERVD: service [WLAN] is already stopped.
SERVD: start service [WLAN]
 start telnet daemon ...
[/etc/templates/wlan_run.sh] start ...
Start telnetd ...
nvram: not found
nvram: not found
start SSHD daemon ...
[/etc/templates/autorekey.sh] ...
[/etc/templates/sshd.sh] ...
enet1 port0 up 10Mbps Full duplex
953x_GMAC: Enet Unit:1 PHY:0 is UP eth1  RGMII  1000Mbps  full duplex
953x_GMAC: done cfg2 0x7215 ifctl 0x0 miictrl 
Setting Drop CRC Errors, Pause Frames and Length Error frames
ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
ALPHA:[Notice]Ethernet ETH0 LINK UP
br0: port 1(eth0) entering forwarding state
[/var/run/autorekey_start_g.sh] ...
[/var/run/autorekey_start_a.sh] ...
start WLAN .....
[/var/run/sshd_start.sh] ...
start sshd ...
Disable start-up daemon: sshd.
start DHCP server
[/etc/templates/dhcpd.sh] ...
[/var/run/dhcpd_restart.sh] ...
Stop DHCP server (br0) ...
Start DHCP server (br0) ...
DHCP server is disabled!
start SNMP ...
[/etc/templates/certs/certscmd.sh] ...
[/etc/templates/snmp.sh] ...
DEVCONF: unable to read config data (ret=-3) !
Getting External certificate for hostapd & wpa_supplicant. Fail!
[/var/run/wlan_insmod.sh] ...
start cwmHelper ...
start NEAP ...
[/etc/templates/neaps.sh] start ...
adf: module license 'Proprietary' taints kernel.
Disabling lock debugging due to kernel taint
[/var/run/neaps_start.sh] ...
Start Neap Server ...
snmp is not runing ,cwmHelper quit
start NEAPC ...
[/etc/templates/neapc.sh] start ...
[/var/run/neapc_start.sh] ...
Start NeapC Client ...
ath_hal: 0.9.17.1 (AR5416, AR9380, DEBUG, REGOPS_FUNC, WRITE_EEPROM, TX_DATA_SWAP, RX_DATA_SWAP, 11D)
Stop apneaps Server ...
Logged

01tt01f

  • Level 1 Member
  • *
  • Posts: 5
Re: help login to DAP-2230 A1
« Reply #4 on: August 28, 2020, 04:10:15 AM »

Code: [Select]
not found
[/etc/templates/lld2d.sh] ...
[/var/run/lld2d_stop.sh] ...
Stop LLD2 daemon ...
[/var/run/lld2d_start.sh] ...
Start LLD2 daemon ...
[/var/run/vlan_stop.sh] ...
[/var/run/vlan_start.sh] ...
[/var/run/eth0_vlan_stop.sh] ...
[/var/run/eth0_vlan_start.sh] ...
 disable VLAN
[/usr/sbin/submit] CAPTIVAL_PORTAL ...
[/var/run/captival_portal_stop.sh] ...
captival portal already stop
[/var/run/captival_portal_start.sh] ...
captival_state 0
captival portal is disable
[/usr/sbin/submit] LOADBALANCE ...
[/etc/templates/loadbalance.sh] restart ...
[/var/run/loadbalance_stop.sh] ...
[/usr/sbin/submit] QOS_TC_TM ...
Stop loadbalance ...
lo        no wireless extensions.

sit0      no wireless extensions.

eth0      no wireless extensions.

br0       no wireless extensions.

wifi0     no wireless extensions.

[/var/run/tc_monitor_stop.sh] ...
tc monitor already stop
[/var/run/loadbalance_start.sh] ...
[/var/run/trafficmgr_stop.sh] ...
[/var/run/qos_stop.sh] ...
[/var/run/tc_monitor_start.sh] ...
tc monitor is disable
[/var/run/qos_start.sh] ...
Start QOS system ...
QOS is disabled.
[/var/run/trafficmgr_start.sh] ...
Start traffic manager system ...
traffic manager is disabled.
[/usr/sbin/submit] NETFILTER ...
#!/bin/sh
netfilter.sh...
netfilter_flag: 0
[/usr/sbin/submit] ARP_SPOOFING ...
[/etc/templates/arpspoofing.sh] restart ...
sleep 5.....
[/var/run/arpspoofing_stop.sh] ...
Stop arp spoofing prevention...
[/var/run/arpspoofing_start.sh] ...
Start arp spoofing prevention ...
arp spoofing prevention is disabled.
---Checking System Memory..OK, Current Free Memoey is 28552 KB
reset button pressed for 1 secs
reset button pressed for 2 secs
reset button pressed for 3 secs
reset button pressed for 4 secs
reset button pressed for 5 secs
reset button pressed for 6 secs
reset button pressed for 7 secs
reset button pressed for 8 secs
reset button pressed for 9 secs
reset button pressed for 10 secs
DO freset !!!
[/usr/sbin/submit] FRESET ...
[/etc/scripts/misc/freset.sh] ...
[/etc/templates/wan.sh] stop ...
[/var/run/wan_stop.sh] ...
Bridge mode selected !
>>>/var/run/wan_stop.sh: Start IPv6 configuration >>>
Flush IPv6 runtime...
killall: dhcp6c: no process killed
<<< End of IPv6 <<<
[/etc/scripts/misc/profile.sh] reset ...
[/etc/scripts/misc/defnodes.sh] ...
[/etc/defnodes/S10setext.sh] ...
PHP [/etc/defnodes/S11setnodes.php] ...
PHP [/etc/defnodes/S12features.php] ...
PHP [/etc/defnodes/S13flashspeed.php] ...
PHP [/etc/defnodes/S20setnodes.php] ...
PHP [/etc/defnodes/S40brand.php] ...
[/etc/scripts/misc/defnodes.sh] Done !!
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+                                                         +
+                  Devconf write_data!!                   +
+                                                         +
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+                                                         +
+                  Devconf write_data!!                   +
+                                                         +
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+                                                         +
+                  Devconf write_data!!                   +
+                                                         +
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
ok
[/etc/scripts/misc/freset.sh] reset config done !
[/usr/sbin/reboot] ...
[/etc/templates/wlan_run.sh] stop ...
[/usr/sbin/submit] QOS_TC_TM_STOP ...
[/var/run/tc_monitor_stop.sh] ...
tc monitor already stop
[/var/run/trafficmgr_stop.sh] ...
[/var/run/qos_stop.sh] ...
[/var/run/autorekey_stop.sh] ...
Killed
[/var/run/vlan_stop.sh] ...
[/var/run/multi_ssid_stop_g.sh] ...
[/var/run/wlan_stop.sh] ...
Stop WLAN interface ...
br0: port 2(ath0) entering disabled state
ALPHA:[SNMP-TRAP][Specific=13]
device ath0 left promiscuous mode
br0: port 2(ath0) entering disabled state
ALPHA:[SNMP-TRAP][Specific=13]
lo        no wireless extensions.

sit0      no wireless extensions.

eth0      no wireless extensions.

br0       no wireless extensions.
_ieee80211_scan_unregister_event_handler: Failed to unregister evhandler=82e8a958 arg=83a2d360

wifi0     no wireless extensions.

killing ath0
_ieee80211_scan_unregister_event_handler: Failed to unregister evhandler=82e8a958 arg=83a2d360
_ieee80211_scan_unregister_event_handler: Failed to unregister evhandler=82e8a7c8 arg=83a2d360
Green-AP : Green-AP : Detached

ath_ahb: driver unloaded
Removing athdebug proc file
ath_dev: driver unloaded
ath_rate_atheros: driver unloaded
ath_hal: driver unloaded
[/etc/templates/wan.sh] stop ...
Restarting system.
 

U-Boot 1.1.4 (Feb  9 2015 - 14:59:42)

ap143 - Honey Bee 2.0
ALPHA U-boot v1.00rc001
DRAM: 
sri
Honey Bee 2.0
ath_ddr_initial_config(195): (16bit) ddr2 init
tap = 0x00000003
Tap (low, high) = (0x4, 0x34)
Tap values = (0x1c, 0x1c, 0x1c, 0x1c)
64 MB
Top of RAM usable for U-Boot at: 84000000
Reserving 244k for U-Boot at: 83fc0000
Reserving 192k for malloc() at: 83f90000
Reserving 44 Bytes for Board Info at: 83f8ffd4
Reserving 36 Bytes for Global Data at: 83f8ffb0
Reserving 128k for boot params() at: 83f6ffb0
Stack Pointer at: 83f6ff98
Now running in RAM - U-Boot at: 83fc0000
Flash Manuf Id 0xc2, DeviceId0 0x20, DeviceId1 0x18
flash size 16MB, sector count = 256
Flash: 16 MB
*** Warning - bad CRC, using default environment

*** Warning *** : PCIe WLAN Module not found !!!
In:    serial
Out:   serial
Err:   serial
Net:   ath_gmac_enet_initialize...
ath_gmac_enet_initialize: reset mask:c02200
Scorpion ---->S27 PHY*
S27 reg init
: cfg1 0x800c0000 cfg2 0x7114
eth0: 00:03:7f:09:0b:ad
athrs27_phy_setup ATHR_PHY_CONTROL 4 :1000
athrs27_phy_setup ATHR_PHY_SPEC_STAUS 4 :10
eth0 up
Honey Bee ---->  MAC 1 S27 PHY *
S27 reg init
ATHRS27: resetting s27
ATHRS27: s27 reset done
: cfg1 0x800c0000 cfg2 0x7214
eth1: 00:03:7f:09:0b:ad
athrs27_phy_setup ATHR_PHY_CONTROL 0 :1000
athrs27_phy_setup ATHR_PHY_SPEC_STAUS 0 :10
athrs27_phy_setup ATHR_PHY_CONTROL 1 :1000
athrs27_phy_setup ATHR_PHY_SPEC_STAUS 1 :10
athrs27_phy_setup ATHR_PHY_CONTROL 2 :1000
athrs27_phy_setup ATHR_PHY_SPEC_STAUS 2 :10
athrs27_phy_setup ATHR_PHY_CONTROL 3 :1000
athrs27_phy_setup ATHR_PHY_SPEC_STAUS 3 :10
eth1 up
eth0, eth1
Setting 0x181162c0 to 0x4891a100
press 'q' to stop autoboot:  2  1  0
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49186
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: help login to DAP-2230 A1
« Reply #5 on: August 28, 2020, 12:18:56 PM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information
We find that phone contact has better immediate results over using email.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!