• October 19, 2020, 09:17:12 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wireless disconnects  (Read 1123 times)

sport98

  • Level 1 Member
  • *
  • Posts: 3
Wireless disconnects
« on: December 07, 2019, 11:33:13 AM »

My new router, the Covr-3902-Us, does not seem to handle my wireless devices as well as the old DIR-880L. It disconnects some, assigns new IP addresses for some, even though the device has a fixed address. I have 14 constantly connected wireless devices and several others such as laptops, tablets and cell phones but never more than 20. The DIR-880L seldom disconnected any of them and if it did they were quickly reconnected. The reason for replacing the DIR-880L was that the firmware could  not be upgraded for some reason even though newer versions of firmware are available. I don't know how to fix the update problem or how to revert to the original version even though I have done a reset more than once. Any suggestions?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49269
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless disconnects
« Reply #1 on: December 10, 2019, 09:35:09 PM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Has a Factory Reset been performed?



Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

 
Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
  • For routers with Smart Connect Technology , try disabling this feature and test. Under Wireless.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!