D-Link Range Extenders > DAP-1330

Netgear dap1353 with hard wired I P Address

(1/1)

derekp219:
Hi Everyone , this is my first post here so i hope i do you justice.
I am having real problems with the above unit which i acquired from a generous friend.
I have tried many variants of re boot and factory re boot all to no avail.
The unit has a 254.167.  etc hard wired i p address with a sub net of  255.255.0.0
Obviously i wish to access its menus to install in onto my network
i did open the unit and i see there is a "jumper"2 there and wonder if a link across any of these points would then open the aladdins cave for me!!!!!!!

Hope some one of you guys might hold the key to my success

Wait hopeful for responses

kind Regards

Derek

FurryNutz:
Link>Welcome!


* What Hardware version is your DAP? Look at the sticker under the DAP.
* Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
* What region are you located?
I presume this is a D-Link DAP-1353?

What is the problem your having with the DAP?

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the DAP and the main host router?

derekp219:
Hi Hardware is B1 F/W Ver:3.00

yes its a dap1353
the problem......
it has a hard wired I P Address in it of 254.167.  etc with a sub net of 255.255.0.0.
IT IIS Visible on my network but TOTALLY unable to access it . i am trying to access it to change its i p address so i can get it working on my network . i have tried endlessly  a reboot a factory re boot but the static i p address remains  . i had a look inside and notice there is a jumper (2) i wonder if i need to "close" one of these jumpers and do a reset for it to "loose" this static I P
it is sitting beside my main router  and as i say it does appear on my network but refuses any contact
wait to hear

Thank You
Derek

FurryNutz:
What happens if you set up a Static IP address on your PC for 192.168.254.49 and sub net of 255.255.0.0 and then directly connect the PC via LAN cable to the LAN port of the DAP then open a web browser and navigate to the DAPs IP address of 192.168.254.167? Can you access the DAPs web page here?

What does the user manual say about setting up the DAP? Does the manual mention this address or something different?

davevt31:
Try the reset button on the back.  You will need something like a paperclip to access it.

Manual:

https://eu.dlink.com/-/media/Business_Products/DAP/DAP%201353/Manual/DAP_1353_Manual_v210_EN_UK.pdf

Navigation

[0] Message Index

Go to full version