• January 17, 2020, 04:47:32 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: I think lasteset security FW failed, Static IP address no longer accessible....  (Read 113 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48166
  • D-Link Global Forum Moderator
    • Router Troubleshooting

So I saw the security update notification and app notification and proceeded to let the camera update via the mdl app. Camera is in line of site of wifi router. I left it and after about 5 minutes, I walked over and saw a RED led in the back of the camera. Great. After all these years I finally get a bad FW load and thought, camera maybe bricked. So I unplugged the power and back in. Unit seem to come to ready and the LED in back turned GREEN. I attempted to log in to it's web page as I wanted to check status. Static IP address was not accessible and browser timed out. The app also reported the camera wasn't connected. I had to leave so I cam back to this later on. Today, I opened that app and the camera was online an is accessible. However I still can't access it's web page. I tried FING app and it's not listed there. I looked in the routers web page and its not listed there either. Thought the app is working and the camera is streaming. Opening the app fully and into the settings for the camera, I see the camera reports v1.09 being loaded.

I'll try a factory reset and setup the camera from scratch and see if this regains me web page access.

If I select remove camera from the app, would this trigger a factory reset on the camera?
« Last Edit: January 08, 2020, 01:32:05 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2333

If you remove the camera, that only removes the camera from your mydlink account. You will have to manually reset it  :(
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48166
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Ok. Thought I could be lazy.  ::) I'll have to walk up stairs and press the button.  :o
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48166
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Ok, factory reset the camera and it's back online. I see it has a new IP address. I'm trying to access the web page however nothing is working to get in. One thing i noticed is that during the setup process with the mdl app, it didn't ask me to give it a admin PW.  :-\
The app is accessing it. I tried password and no password. Seems like the app skipped the admin log in PW setting as I didn't see this. Would this be seen in the app during the setup process?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2333

Yes it should. Ugggg 

Do you have the new mydlink app? It actually displays the password in the settings page.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48166
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: I think lasteset security FW failed, (RESOLVED)
« Reply #5 on: January 08, 2020, 02:19:13 PM »

Ok, Yes and there it is. It's some random PW. I was able to log in to the web page and change the PW and back to static IP. All is good.

Thank you.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2333

Let me know if the firmware is ok.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48166
  • D-Link Global Forum Moderator
    • Router Troubleshooting

FW seems good. Camera has been working normally since the update.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2333

Good. Good. Thanks for the update.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48166
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting