• December 11, 2019, 08:14:57 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Devices seen but sometimes not bridged  (Read 3373 times)

hchung

  • Level 1 Member
  • *
  • Posts: 9
Re: Devices seen but sometimes not bridged
« Reply #15 on: June 13, 2019, 10:49:56 AM »

I just used the reset button on the device itself again (instead of the menu) and reconfigured it from defaults.
It seems to be more reliable for about 12 hours, but there's still appears to be some packet drops after that.

I couldn't find a time-of-day correlation for the packet drops in the past several months.
Nor could I find anything correlating to what the client was (iphone, mac, android, etc).

I'm wondering if it might be a power supply/heat issue.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47980
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Devices seen but sometimes not bridged
« Reply #16 on: June 14, 2019, 09:49:04 AM »

Is the DAP located in a place where you could place a small portable fan near it and point the fan at the DAP to see if anything changes?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2]