• December 06, 2019, 12:44:07 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DGS-1210-48 fan issues  (Read 2098 times)

perilous

  • Level 1 Member
  • *
  • Posts: 1
DGS-1210-48 fan issues
« on: January 31, 2019, 08:53:24 AM »

I just bought a used DGS-1210-48 for a home setup and have been trying to figure out a fan error issue. When buying it, it was disclosed that there was a fan error however with many guides on how to replace the fans I didn't think much of it. Bought a set of NF-A4x20 FLX (12v, 0.05 A) to replace both stock fans (12v, 0.12A) however not only do I still have the fan error but they will only spin up briefly during start up. Note that prior to replacing the fans, there was a fan error even though both fans were spinning, with one sounding like the bearing had gone.

Looking at the logs, no matter how many fans I have connected in what configuration it will always give me the same two entries when starting up "Side Fan failed" and "Side Fan is in low speed." (even when no fans are connected).

Right now I'm open to any idea on how to get the fans up and spinning!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47955
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGS-1210-48 fan issues
« Reply #1 on: January 31, 2019, 08:56:26 AM »

Seems like the specs of the new fans are not the same as the factory ones. This could be a factor.
Is there a DGS reset feature on the switch to reset the switch back to factory? Might clear the error.
Check the user manual for troubleshooting information.

Something to contact D-Link support about and see.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting