• October 14, 2019, 03:34:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-882 USB port low power  (Read 560 times)

Bergman2019

  • Level 1 Member
  • *
  • Posts: 1
DIR-882 USB port low power
« on: March 26, 2019, 08:58:26 PM »

My DIR882 will not power. Buffalo SSD that is 1TB. The same drive works perfectly on my old dLink router. It also works perfectly even on a non powered USB hub. Support is claiming the router is not made to support a drive larger than 500mb. This seems incorrect and is not mentioned in the specs.
 I suspect I have a defective router that is not powering the USB port to spec.
Logged

me_iauras

  • Level 2 Member
  • **
  • Posts: 29
Re: DIR-882 USB port low power
« Reply #1 on: March 27, 2019, 03:18:10 AM »

To be in spec the front USB 3.0 port  should provide 5V / 900mA power ( the USB port on the back is USB 2.0 so only 500 mA @ 5V ) to compatible USB 3.0 devices , so if yous SSD is under 4.5 W of power consumption on it's spec sheet it should work ; anything above that and it's a dice roll if it will work or not.
My unit worked with a spinning rust 300 GB HDD which as far as I remember had a max power draw of 7.5 W (although there were random glitches/discconects from time to time during long sustained writing sessions).

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-882 USB port low power
« Reply #2 on: March 27, 2019, 06:56:33 AM »

Try using a power adapter with the 1Tb USB drive. Larger sized USB drives sometimes need there own power as they draw more power than some routers can give

Also test the router out with a smaller sized drive to be sure the router is working. Something 500gb or less.
My DIR882 will not power. Buffalo SSD that is 1TB. The same drive works perfectly on my old dLink router. It also works perfectly even on a non powered USB hub. Support is claiming the router is not made to support a drive larger than 500mb. This seems incorrect and is not mentioned in the specs.
 I suspect I have a defective router that is not powering the USB port to spec.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting