D-Link Wireless Routers for Home and Small Business > DIR-842

Unable to save DHCP reservation

(1/3) > >>

I have a DIR-842, HW B1, FW 2.02. I'm trying to set a DHCP reservation, but clicking the "Save" button in the DHCP reservation pop up does nothing. I've entered a free IP address in the DHCP range. There are no errors displayed. Clicking the "Save" button doesn't even close the pop up. I've tried this using IE, Edge, and Chrome on a Windows machine, Chrome on an Android phone, and Safari on an iPad, all with the same result.

I've been able to get around this with other devices by setting a static IP on the device. However, this particular device doesn't have an option to set a static IP, so I need to be able to set a DHCP reservation on the router.


* What region are you located?
* Are you wired or wireless connected to the router?
* Has a Factory Reset been performed?
* Was a Factory Reset performed before and after any firmware updates then set up from scratch?  Link> >FW Update Process

* Was the router working before any firmware updates?
What browser are you using? Try IE11, FF or Opera to see if they do the same thing?
Bes ure to clear all browser caches, exit then re-launch the browser.

I'm in the US, connecting over WiFi to the router. I have not performed a factory reset. Please see my first post regarding the browsers I've tried.

I noticed that you had also replied to the following post with the same router, same issue:

Was there a solution in that case?

Please try a factory reset.

The other user didn't return to post if anything fixed his issue. I presume it could be the same issue.

Please let us know what you find out after the reset. If it's still happening, i'll pass this on to D-Link for review.

I am testing this now.


[0] Message Index

[#] Next page

Go to full version