• February 21, 2019, 03:58:18 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 160MHz Check  (Read 241 times)

Wolfmaster

  • Level 1 Member
  • *
  • Posts: 1
160MHz Check
« on: January 18, 2019, 08:15:44 AM »

Hi all! I recently purchased this router. I'm replacing an ASUS DSL-AC68U (AC1900) since I no longe have a DSL connection. Also, I wanted to pair the DLINK with my Intel 9260 to profit the 160MHz bandwith to reach the 600Mbps of my connection. Well, I'm experiencing slower speed with the DLINK (about 100Mbps, ASUS was 280Mbps). IDK if I'm doing something wrong because I can't set anything manualy on the DLINK and I can't see if it's working with the 160MHz bandwith...

Help please!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46813
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 160MHz Check
« Reply #1 on: January 18, 2019, 08:38:22 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?


Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?

Try single mode AC on 5Ghz?

  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA2-Personal.
  • What wireless devices do you have connected?
  • Ensure any devices with WiFi adapter drivers are updated.
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
Some scanners will tell you the bandwidth being used.

« Last Edit: January 18, 2019, 08:43:36 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46813
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 160MHz Check
« Reply #2 on: January 18, 2019, 09:08:35 AM »

Been told it's still in progress. Not date on arrival. DFS seems to be holding things up.  >:(
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

me_iauras

  • Level 1 Member
  • *
  • Posts: 15
Re: 160MHz Check
« Reply #3 on: January 18, 2019, 11:13:34 AM »

Hi all! I recently purchased this router. I'm replacing an ASUS DSL-AC68U (AC1900) since I no longe have a DSL connection. Also, I wanted to pair the DLINK with my Intel 9260 to profit the 160MHz bandwith to reach the 600Mbps of my connection. Well, I'm experiencing slower speed with the DLINK (about 100Mbps, ASUS was 280Mbps). IDK if I'm doing something wrong because I can't set anything manualy on the DLINK and I can't see if it's working with the 160MHz bandwith...

Help please!
Hi ,
The slower speed is almost surely due to the not so smart "Smart Connect" ; disable it in the wireless section of the menu an you'll be able to set up manually the parameters of the wireless network ( limited to 80 MHz channels ATM) .
I'm getting 400 Mb/s + Internet routed trafic and almost 500 Mb/s  Local LAN ( 60 MB/s off my NAS ) on my Intel  7260 AC card ( in the same room of course with AC only mode and Auto 80/40/20 MHz channels) and so should you be able to .
Logged