The Graveyard - Products No Longer Supported > DIR-885L

I tried to setup Quick VPN..

<< < (2/2)

disabling SPI IPv4 does not help

I am trying to find a 885L to test but I did test from a similar router (890L).   

Are you testing while connected to the 885L wifi (locally)? If yes then it will not work.

My Test:

Router settings:

Features > QuickVPN

L2TP over IPSec - Enabled
Username - test
Password - test
PSK - dlink1234567890

Click Save

I have Android 8.0.0 (have to wait til a tech with iPhone to come in)

Name: VPN Test 890L
Type: L2TP/IPSec PSK
Server IP: 65.xx.xx.xx  - The WAN/Internet IP address of the 885 Router
Username: test
PW: test
IPSec PSK: dlink1234567890

The 890L worked with and without SPI enabled. Our DIR-882 router had issues but fixed with firmware so wanted to make sure the issue wasnt found on the 885L.

I have a iPhone 6sP.  ;D

I encountered the similiar problem with my iPhone SE and DIR-885. During the tests I created VPN L2TP connection in iPhone.  This connection is a little bit strange: smartphone didn't even ask me about PSK password but the connection to Dlink  was succesful (!). So I created IPSec connection,  iPhone asked about PSK pswd but connection to Dlink was failed. I suppose that the fault is on the IOS side. I'm not surprised because in IOS many things are upside down.
I surrended with QuickVPN on DLink. I installed QVPN app on my QNAP NAS, QVPN client on my iPhone, opened UDP 443 on Dlink  and everything started working extremly fine :-)

thanks GreenBay42
my testing was and is from Europe and my 885l is located in the US
all your settings are similiar to mine but always got the L2TP-VPN-Server did not respond………….. message

for me it looks like the needed ports are not open or blocked

i also tried in windows 10 telnet 1701 without any respond
i got only telnet answer from my virtual servers


[0] Message Index

[*] Previous page

Go to full version