The Graveyard - Products No Longer Supported > DIR-885L

I tried to setup Quick VPN..

(1/2) > >>

i tried to setup Quick VPN. But i am not able to open UDP-Ports 500, 4500, 1701 and IP-Port 50 for the 885l router itself. i have no specific VPN device behind the router.
 In the the manual i read:  "UDP Ports 500, 4500, 1701 and IP Port 50 must be open in order for Quick VPN to work."
but how can i open those ports?


* What ISP Service do you have? Cable or DSL?
* What ISP Modem Mfr. and model # do you have?
If using uPnP, port configuration shouldn't be needed.
Where are you trying to configure the ports on the routers web page?

If using the quick VPN option on the router, you do not need to open ports since your device (computer or phone) are connecting to the WAN side.

What client are you using?

i tried iPhone xs and  windows10  pro  to establish the VPN conection to the 885L

IPhone end up with:
the L2TP-VPN-Server did not respond…………..
and the 885L systemlog shows nothing special after trying a VPN Connection

ISP Service: CABLE from XFINITY/comcast
my Gateway: ARRIS XFINITY TG1682G. working in Bridge Mode all traffic goes thru to the DIR 885L

On the router, try disabling SPI
Advanced tab > Firewall.  Next to Enable SPI IPv4, disable it. Click save.

Try your VPN again. If it doesn't work, when I get into the office tomorrow I will try it and give you my settings.


[0] Message Index

[#] Next page

Go to full version