• February 21, 2019, 01:51:43 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't connect xbox one to router  (Read 263 times)

sharki

  • Level 1 Member
  • *
  • Posts: 1
Can't connect xbox one to router
« on: January 08, 2019, 06:23:34 PM »

I'm have set up my new router, and i'm stuck on connecting my xbox one to wifi. Currently the firmware is 1.11  and i've looked over other topics/posts that request help with connecting xbox 360/ PS4 to D'link routers. SInce a wired connecting won't work because of how the house is built/ it's old/ and i don't want to run a 100 foot network cable throughout the house, a wired connection would be the least choice that
 I am willing to do. Is their a step by step instructions that help me with this?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46813
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Can't connect xbox one to router
« Reply #1 on: January 09, 2019, 06:46:42 AM »

Link>Welcome!

  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

As a quick test, connect the xbox via LAN cable to the router to ensure it can connect using that method.
How far away is the xbox from the router? Feet?

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • For routers with Smart Connect Technology , try disabling this feature and test. Under Wireless.
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!