D-Link Wireless Routers for Home and Small Business > DIR-878

WiFi dropping when Smart Connect is off

(1/3) > >>

edilima:
I'm currently facing a very odd issue with my DIR 878 router.

When Smart Connect setting is on, everything works fine and NO connection drops happen.

However, when I turn Smart Connect off and set both networks (2.4G e 5G) to have the same SSID, after one or two hours all my phones get disconnected. So I have to type the password again in order to connect.

The problem does not seem to be with the device as all of them get disconnected at same time (Three iPhones).

My router is currently in the latest firmware v1.12 and located in a well ventiled, centered and high position. The signal strenght is optimal so I have no clue about what is happening.

The area has a few other wifi networks from my neghboors, so I changed  2.4Ghz to a less crowded channel. The 5ghz is currently on channel 149 which has no other network nearby.

The 2.4Ghz is set to G/N devices on 20Mhz and the 5Ghz is set to N/AC devices on 80Mhz.

Everything looks well set but it's just a metter of setting smart connect off and WiFi drops start to happens every one hour or so.

FurryNutz:
Internet Service Provider and Modem Configurations

* What ISP Service do you have? Cable or DSL?
* What ISP Modem Mfr. and model # do you have?
* What wireless devices do you have connected?
* Ensure any devices with WiFi adapter drivers are updated.
* Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
* Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.

edilima:

--- Quote from: FurryNutz on December 17, 2018, 06:47:34 AM ---Internet Service Provider and Modem Configurations

* What ISP Service do you have? Cable or DSL?
* What ISP Modem Mfr. and model # do you have?
* What wireless devices do you have connected?
* Ensure any devices with WiFi adapter drivers are updated.
* Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
* Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
--- End quote ---

Here are the answers:
1) ISP Service: Cable (Brazil Net Virtua 240 mbps plan)
2) ISP Modem: Arris model 1962A set on bridge mode
3) Three iPhones running iOs 12.1.1 (latest firmware) -> All of them get disconnected one or two hours later when I set smart connect to off
4) Any other routers in the area: A few other routers from neighboors running on 2.4Ghz
5) Manual Channel: DIR 878 2.4Ghz is set on channel 10, as this is the less congestioned channel available. Used inSSIDER to identify the best channel
On 5Ghz the router is set to channel 149

GreenBay42:
To test, have different SSiDs for 2.4 and 5 and see if they disconnect.

FurryNutz:
Try Channels 1, 6 or 11 or 13 if there not used or not many others on them. Channel 10 is not a primary channel. Primary channels are recommended.



--- Quote from: edilima on December 17, 2018, 07:03:30 AM ---
--- Quote from: FurryNutz on December 17, 2018, 06:47:34 AM ---Internet Service Provider and Modem Configurations

* What ISP Service do you have? Cable or DSL?
* What ISP Modem Mfr. and model # do you have?
* What wireless devices do you have connected?
* Ensure any devices with WiFi adapter drivers are updated.
* Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
* Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
--- End quote ---

Here are the answers:
1) ISP Service: Cable (Brazil Net Virtua 240 mbps plan)
2) ISP Modem: Arris model 1962A set on bridge mode
3) Three iPhones running iOs 12.1.1 (latest firmware) -> All of them get disconnected one or two hours later when I set smart connect to off
4) Any other routers in the area: A few other routers from neighboors running on 2.4Ghz
5) Manual Channel: DIR 878 2.4Ghz is set on channel 10, as this is the less congestioned channel available. Used inSSIDER to identify the best channel
On 5Ghz the router is set to channel 149

--- End quote ---

Navigation

[0] Message Index

[#] Next page

Go to full version