• April 19, 2019, 09:47:59 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Webfilters  (Read 1069 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47208
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Webfilters
« Reply #15 on: December 12, 2018, 11:15:42 AM »

 :o
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

GreenBay42

  • Administrator
  • Level 9 Member
  • *
  • Posts: 1980
Re: Webfilters
« Reply #16 on: December 12, 2018, 12:32:17 PM »

I am gonna guess web filters only filters on port 80 (http) and not 443 (https). I am going to test http-only sites and see if it works.

UPDATE: seems to be the case. I tested dslreports.com (they do not use https) and the filtering worked on all browsers.
« Last Edit: December 12, 2018, 12:44:30 PM by GreenBay42 »
Logged

GreenBay42

  • Administrator
  • Level 9 Member
  • *
  • Posts: 1980
Re: Webfilters
« Reply #17 on: December 13, 2018, 02:56:32 PM »

I got a response back from DTrack:

Website filters only blocks HTTP, not HTTPS.   :-\ ::)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47208
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Webfilters
« Reply #18 on: December 13, 2018, 03:03:23 PM »

D-Link has never blocked HTTPS on there routers.  :o
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

GreenBay42

  • Administrator
  • Level 9 Member
  • *
  • Posts: 1980
Re: Webfilters
« Reply #19 on: December 13, 2018, 03:06:41 PM »

 :-[
Logged

KevinA

  • Level 1 Member
  • *
  • Posts: 22
Re: Webfilters
« Reply #20 on: December 13, 2018, 07:16:48 PM »

I got a response back from DTrack:

Website filters only blocks HTTP, not HTTPS.   :-\ ::)
Ok, don't know why they mix domain with protocol but regardless, moving on to my firewall issue http://forums.dlink.com/index.php?topic=74341.0
I'll leave this alone since it doesn't do what I need
I just found out it is the cause of the router hanging and after reboot having to go through install again, not a good feature on a $100 router
« Last Edit: December 13, 2018, 09:19:11 PM by KevinA »
Logged
Pages: 1 [2]