D-Link VPN Router > DSR-250N

What ports a DSR-250N is using to be forwarded on another router?


Hi all,

I couldn't find any information on what ports my DSR-250N is using to be forwarded on another router. So I have two router set up, the second router is DSR-250N, the first (connected to the internet) is Virgin Media Hub3. I wanted to forward my DSR-250N on Hub3 but I have no idea what ports, or ports' ranges to use. I already confogured static IP which was relatively easy. But that port forwarding.... Any help much appreciated.

best regards, Dan.


* What Hardware version is your router? Look at sticker under the router case.
* Link>What Firmware version is currently loaded? Found on the routers web page under status.
* What region are you located?
You know you are in a double nat condition which isn't a preferred configuration.
Have you looked at the uPnP table to see what is being used on the 1st DSR?
You could use the DMZ of the 1st DSR for the 2nd DSR, if you don't really need to do any port configurations.

There are no ports to forward. Like furry said this will create a double-NAT issue. You will need to put your Media Hub 3 in bridge/modem mode.


Thank you for all replies. It appears I had the whole idea of port forwarding wrong :'(. I thought that the router has ports to forward set by default. It doesn't. The application, which tries to connect to the internet, installed on a computer located behind double NAT does. Therefore I should only forward ports set in the application by manually adding them to my both routers' port forwarding tables. So when I tried to forward i.e. torrent client ports in my double NAT environment I did as follows:

- Set port in my torrent client (or any other app) to desired port number (between 1024 and 65535). So let it be 5050.
- Set static IP for DSR-250 in Hub 3 settings.
- Forward port 5050 for DSR-250's static IP in Hub 3 settings.
- Set static IP for computer connected to DSR-250 where torrent app is installed.
- Forward port 5050 for static computer's IP in DSR's settings.

And that's pretty much it. Worked perfectly! :)

Best regards, Dan.

Glad you got it working. Enjoy.  ;)


[0] Message Index

Go to full version