D-Link Wireless Routers for Home and Small Business > DIR-878

DIR-878 PROBLEM WITH RESTARTING SONIM XP8

(1/1)

vipertruck:
Hi,

I recently got a DIR-878 router which works fine with most of my computers and phones, except for the fact that my SONIM XP8 keeps restarting once I activate Wifi on the cellphone. The XP8 works perfectly with a Linksys router. The D-Link router is in factory setup. I did a factory reset in the router and XP8 several times. Once I disconnect Wifi on the XP8, it stops restarting.
I'm using EXPLORNET cable modem and located in Edson, Alberta.
Router: DIR-878 HW:A1 FW:1.12

FurryNutz:
Link>Welcome!


* What region are you located?
* What frequency is the phone connecting too? 2.4 or 5ghz?
Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router. Besure to log into the Admin account on the router.


* Turn on or off DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench and input new DNS addresses under Setup/Internet/Manual.
* Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting and maintain consistency for applications that need to connect as well as mapped drives.
* Ensure devices are set to auto obtain an IP address.
* If IPv6 is an option on the router, select Local Connection Only under Setup/IPv6.
 
Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy

* Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
* What wireless modes are you using?
* 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz? Try turning OFF 5Ghz and see if phone keeps connected to 2.4Ghz. Then try vs versa with the phone connected to 5Ghz.
* Channel Width set for Auto 20/40Mhz or try 20Mhz only.
* Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
* What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
* What wireless devices do you have connected?
* Ensure any devices with WiFi adapter drivers are updated.
* Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
* Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?

vipertruck:
I'm located in Alberta, Canada.
XP8 is connecting 2.4GHz and 5GHz
All my devices have their own IP address

FurryNutz:
Please try some of the suggestions and let us know if this changes anything.
I would also contact the Mfr of this phone for additional help and information regarding this. Please pass on to them this forum thread for there review as well.

Navigation

[0] Message Index

Go to full version