D-Link VPN Router > DSR-250N

Hardware Version: A1 only updates to 1.09

(1/1)

roadapathy:
My 250N router will not accept 2.11, 3.11, or 3.12 even when it says it works on Ax hardware version. Can anybody explain this?

I found v1.09 B76 9/6/2016 / Rev A1 models only firmware and that worked but it appears that's the only one that works. Before this, I was stuck on 1.09 B32.

FurryNutz:
Looking at the release notes and requirements, looks like v1.09B32 was the last release for A1. v2.xx and beyond are for A2/3 and B1/2.
I presume these are not supported on A1's.

roadapathy:
That's how I interpreted it as well, although I found a 2.11 that "worked." Now wifi won't connect. I'm trying to go back to 1.09

FurryNutz:
Let us know how it goes...

Navigation

[0] Message Index

Go to full version