D-Link Wireless Routers for Home and Small Business > DIR-859

Can't reach management page initial setup

(1/2) > >>

jshurak:
I just picked up this router today. I can't connect to the management page to configure it. I've tried wired and wireless. Both have successfully obtained IP addresses and can ping 192.168.0.1. manually setting the IP produces the same result.  I've tried dlinkrouter.local again no luck.  This happens with multiple browsers.

GreenBay42:
Does the browser take you to a search page result? google or bing? or does it time out?

Can you release/renew the IP address on your computer?

Try resetting the router and reconnect.

jshurak:
I get a generic 'This site cannot be reached'.  This router is not connected to the internet.

Release/renew didn't get anywhere.

Resetting the router also did not get anywhere.  Is this router DOA?

Edit: its not DOA in the strictest terms. If i plug the internet into the wan port I can reach the internet from the lan ports....just can't get to the management page.

GreenBay42:
hmm that is strange. And this happens with different computers/devices?

You may want to do a crash recovery. Possible the firmware got corrupted which can rarely happen.

Download the 1.05 firmware from support.dlink.com/dir-859. Unplug the power to the router. Hold in the reset button and then plug the power back in while still holding the reset button in. Hold for about 10 seconds and release.

While the router is rebooting, you need to statically assign your computer (use ethernet and IE 11 if possible). Statically assign it to 192.168.0.2 / 255.255.255.0.

Open browser and go to 192.168.0.1. You should see a firmware recovery page. Load the .bin file you downloaded. Once finished, close the browser and change your IP settings back on your computer and go to 192.168.0.1 again. Hopefully you will get to the UI.

jshurak:
Thanks for your assistance.  I'd tried to enter recovery but that doesn't work either.  Looks like this is going to be returned.

Navigation

[0] Message Index

[#] Next page

Go to full version